Проблема с avtoadapter supervag

Венька
Posts: 2
Joined: 23 Jun 2021, 10:57
Contact:

Проблема с avtoadapter supervag

Postby Венька » 23 Jun 2021, 11:22

Добрый день!
17.07.2018 был приобретен avtoadapter supervag (vag 171), с момента приобретения пользовался редко, сессии были не продолжительными. Недавно мне потребовалось записать лог на ходу и я столкнулся со следующей проблемой -
Шнурок сильно греется и теряет связь с контроллерами (скрин прикрепил). После того как связь была нарушена шнурком нельзя пользоваться до тех пор пока он не остынет. Если на горячем шнурке попытаться пройти тестирование порта то программа (AVTO 18.9.0) постоянно требует обновление шнурка т.к. версия прошивки — неизвестно, обновление при этом не проходит. Как только остынет, все приходит в норму, версия прошивки - 1.96. Как заставить шнурок работать нормально?
Attachments
Обновление.jpg
Обновление
Обновление.jpg (362.89 KiB) Viewed 2340 times
Тест.jpg
Тестирование
Тест.jpg (212.17 KiB) Viewed 2340 times
Обрыв.jpg
Обрыв
Обрыв.jpg (369.8 KiB) Viewed 2340 times

ilia2108
Posts: 3825
Joined: 21 Mar 2012, 17:29
Contact:

Re: Проблема с avtoadapter supervag

Postby ilia2108 » 23 Jun 2021, 16:33

Надо разобрать адаптер и посмотреть на микросхему на 3-х ножках (l7805cv), она должна быть отогнута вертикально вверх от платы.
Илья
Команда AVTOадаптер.RU

Венька
Posts: 2
Joined: 23 Jun 2021, 10:57
Contact:

Re: Проблема с avtoadapter supervag

Postby Венька » 23 Jun 2021, 21:43

Надо разобрать адаптер и посмотреть на микросхему на 3-х ножках (l7805cv), она должна быть отогнута вертикально вверх от платы.
Разобрал, микросхема впаяна так что вертикально ее не поставить т.к слишком длинные выводы, корпус потом не закроется. Она расположена параллельно плате т.е. выводы согнуты под 90 градусов.
Рабочая температура микросхемы до +125 по этому делаю вывод что она неисправна, буду менять благо ценник ей 20р.
Спасибо!

Who is online

Users browsing this forum: No registered users and 0 guests