VAG COM: работа с автомобилями группы VAG (+)

ilia2108
Сообщения: 3138
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: VAG COM: работа с автомобилями группы VAG (+)

Сообщение ilia2108 » 16 янв 2018, 14:14

Затейник писал(а):с блоками так же связь не долгая, пробовал только двс и по электрике по которой давал ошибку при общем скане, не тот ни другой до конца не прошел, а дальше у меня нервей не хватило. Сброс сервисного интервала, тоже выполнить не удалось.

Судя по симптомам, в это в авто нестабильная связь, возможно что-то шумит в шину — например, нештатное оборудование или какой-либо неисправный блок.
Но если есть возможность проверить адаптер — попробуйте продиагностировать какое-либо другое ВАГ авто, чтобы исключить возможность проблем в адаптере.
Илья
Команда AVTOадаптер.RU

Затейник
Сообщения: 8
Зарегистрирован: 05 янв 2018, 22:45
Контактная информация:

Re: VAG COM: работа с автомобилями группы VAG (+)

Сообщение Затейник » 16 янв 2018, 22:26

Хорошо. Думал в том же направлении. На днях попробую на другой машине, не поможет, с другим ноутом попробую. Если дело не в авто и не компе буду сигналить!
P.S. Четвертый раз набираю ответ, при попытке отправить вылетаю с форума :x , если потом вдруг предыдущие прикрепятся я не виноват :roll:

ilia2108
Сообщения: 3138
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: VAG COM: работа с автомобилями группы VAG (+)

Сообщение ilia2108 » 17 янв 2018, 15:08

Затейник писал(а):Хорошо. Думал в том же направлении. На днях попробую на другой машине, не поможет, с другим ноутом попробую. Если дело не в авто и не компе буду сигналить!
P.S. Четвертый раз набираю ответ, при попытке отправить вылетаю с форума :x , если потом вдруг предыдущие прикрепятся я не виноват :roll:

Хорошо, ждём обратной связи!
Сообщение одно запостилось.
Илья
Команда AVTOадаптер.RU

lexx707
Сообщения: 5
Зарегистрирован: 08 фев 2018, 11:28
Контактная информация:

Re: VAG COM: работа с автомобилями группы VAG (+)

Сообщение lexx707 » 08 фев 2018, 11:41

Подскажите после кодировке клапана 279 кодировку делал через Васю 0000001 поставил, а 2048 не добавил ((( сегодня исправил. Но в MMI попало меню кондиционирования там настройки таймера Webasto были вот так
стало
Вложения
1234569.jpg
так стало
1234569.jpg (82.21 КБ) 660 просмотров
64b2ff8s-960.jpg
так было
64b2ff8s-960.jpg (116.74 КБ) 660 просмотров

ilia2108
Сообщения: 3138
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: VAG COM: работа с автомобилями группы VAG (+)

Сообщение ilia2108 » 09 фев 2018, 12:55

lexx707 писал(а):Подскажите после кодировке клапана 279 кодировку делал через Васю 0000001 поставил, а 2048 не добавил ((( сегодня исправил. Но в MMI попало меню кондиционирования там настройки таймера Webasto были вот так
стало

Скажите, по какой инструкции что конкретно делали, в чем была причина работ? С ходу не понять.
Илья
Команда AVTOадаптер.RU

dynamo2
Сообщения: 2
Зарегистрирован: 06 мар 2012, 20:32
Контактная информация:

Re: VAG COM: работа с автомобилями группы VAG (+)

Сообщение dynamo2 » 09 фев 2018, 14:41

при попытке осуществить на А6 вот этот вариант на 17.8


СПОЙЛЕР: 24. ОТКЛЮЧЕНИЕ ЗВУКОВОГО СИГНАЛА (ПИСКА) ПРИ ОТКРЫВАНИИ ВОДИТЕЛЬСКОЙ ДВЕРИ
46 Блок + длиное кодирование ставим галочки:
байт. 15, Бит. 0 = привключеном зажигание и открытой двери не пищит.
байт. 15, Бит. 3 = когда работает Мотор и открытой двери не пищит.
Кодируем...
За ходим в этом же 46 Блоке ---- Адаптация 10 канал 98 -----> ставим 0 , тест и Кодируем.

список битов не высвечивается. никак, нажатие на "Код2" не помогает

хорошо не снес 16,5- попробовал, нажал "код2" и с предупреждением, но появились биты. все получилось. может устранить косяк в 17,8?
Вложения
ауди кодирование писка.JPG
ауди кодирование писка.JPG (116.37 КБ) 639 просмотров

ilia2108
Сообщения: 3138
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: VAG COM: работа с автомобилями группы VAG (+)

Сообщение ilia2108 » 11 фев 2018, 19:27

dynamo2 писал(а):при попытке осуществить на А6 вот этот вариант на 17.8


СПОЙЛЕР: 24. ОТКЛЮЧЕНИЕ ЗВУКОВОГО СИГНАЛА (ПИСКА) ПРИ ОТКРЫВАНИИ ВОДИТЕЛЬСКОЙ ДВЕРИ
46 Блок + длиное кодирование ставим галочки:
байт. 15, Бит. 0 = привключеном зажигание и открытой двери не пищит.
байт. 15, Бит. 3 = когда работает Мотор и открытой двери не пищит.
Кодируем...
За ходим в этом же 46 Блоке ---- Адаптация 10 канал 98 -----> ставим 0 , тест и Кодируем.

список битов не высвечивается. никак, нажатие на "Код2" не помогает

хорошо не снес 16,5- попробовал, нажал "код2" и с предупреждением, но появились биты. все получилось. может устранить косяк в 17,8?


Пришлите пож-та потный автоскан авто на labels@avtoadapter.ru и скопируйте туда описание ситуации, будем исправлять.
Илья
Команда AVTOадаптер.RU

lexx707
Сообщения: 5
Зарегистрирован: 08 фев 2018, 11:28
Контактная информация:

Re: VAG COM: работа с автомобилями группы VAG (+)

Сообщение lexx707 » 12 фев 2018, 06:59

ilia2108 писал(а):
lexx707 писал(а):Подскажите после кодировке клапана 279 кодировку делал через Васю 0000001 поставил, а 2048 не добавил ((( сегодня исправил. Но в MMI попало меню кондиционирования там настройки таймера Webasto были вот так
стало

Скажите, по какой инструкции что конкретно делали, в чем была причина работ? С ходу не понять.

Менял кодировку 279 клапана чтоб грел ДВС и салон и активировал инженерное меню, после чего заметил что пропало меню Кондиционирование стал разбираться нашел что нужно было добавить 2048, вот это сделал- климатом 08 - выбираем кодирование, к текущей кодировке добавляем 2048 для 4-х зонного климата. Но меню не появилось Webasto работает с пульта и как догреватель, но не возможности управления с таймера которое было в меню Кондиционирование.

ilia2108
Сообщения: 3138
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: VAG COM: работа с автомобилями группы VAG (+)

Сообщение ilia2108 » 12 фев 2018, 15:03

lexx707 писал(а):
ilia2108 писал(а):
lexx707 писал(а):Подскажите после кодировке клапана 279 кодировку делал через Васю 0000001 поставил, а 2048 не добавил ((( сегодня исправил. Но в MMI попало меню кондиционирования там настройки таймера Webasto были вот так
стало

Скажите, по какой инструкции что конкретно делали, в чем была причина работ? С ходу не понять.

Менял кодировку 279 клапана чтоб грел ДВС и салон и активировал инженерное меню, после чего заметил что пропало меню Кондиционирование стал разбираться нашел что нужно было добавить 2048, вот это сделал- климатом 08 - выбираем кодирование, к текущей кодировке добавляем 2048 для 4-х зонного климата. Но меню не появилось Webasto работает с пульта и как догреватель, но не возможности управления с таймера которое было в меню Кондиционирование.

Смотрите в зеленом меню, стоит ли галочка air condition.
Илья
Команда AVTOадаптер.RU

lexx707
Сообщения: 5
Зарегистрирован: 08 фев 2018, 11:28
Контактная информация:

Re: VAG COM: работа с автомобилями группы VAG (+)

Сообщение lexx707 » 13 фев 2018, 13:30

ilia2108 писал(а):
lexx707 писал(а):
ilia2108 писал(а):Скажите, по какой инструкции что конкретно делали, в чем была причина работ? С ходу не понять.

Менял кодировку 279 клапана чтоб грел ДВС и салон и активировал инженерное меню, после чего заметил что пропало меню Кондиционирование стал разбираться нашел что нужно было добавить 2048, вот это сделал- климатом 08 - выбираем кодирование, к текущей кодировке добавляем 2048 для 4-х зонного климата. Но меню не появилось Webasto работает с пульта и как догреватель, но не возможности управления с таймера которое было в меню Кондиционирование.

Смотрите в зеленом меню, стоит ли галочка air condition.

Проверил галочки стоят
Вложения
123436.jpg
123436.jpg (496.82 КБ) 594 просмотра

Кто сейчас на конференции

Сейчас этот форум просматривают: Bing [Bot] и 2 гостя