не удается прочитать Instrument Cluster/Immobilizer (K)

olegplugaru
Сообщения: 6
Зарегистрирован: 18 май 2017, 20:47
Контактная информация:

не удается прочитать Instrument Cluster/Immobilizer (K)

Сообщение olegplugaru » 18 май 2017, 22:28

Здравствуйте
Отмотал одометр моей Шкода Октавия (2004) следующим образом и получилось:
- перевеол мили в км (VCDS 16.8.0)
- отмотал км в Instrument Panel и в Motor (VAG-K-CAN 3.6)
- перевел обратно км в мили (VCDS 16.8.0)

Все работает все хорошо только вот одно.
После этого при подключении VAG-K-CAN-ом не удается прочитать Instrument Cluster/Immobilizer (K).
На моторе получается а вот на Instrument Cluster/Immobilizer (K) не удается.
Те появляются только две строки и на значение одометра неправильное показание (более миллиона км).
На скрине видно.
Что неправильно делаю или в чем может быть загвоздка ?
Заранее спасибо за подсказки.
Олег

Изображение

ilia2108
Сообщения: 3005
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: не удается прочитать Instrument Cluster/Immobilizer (K)

Сообщение ilia2108 » 20 май 2017, 16:47

olegplugaru писал(а):Здравствуйте
Отмотал одометр моей Шкода Октавия (2004) следующим образом и получилось:
- перевеол мили в км (VCDS 16.8.0)
- отмотал км в Instrument Panel и в Motor (VAG-K-CAN 3.6)
- перевел обратно км в мили (VCDS 16.8.0)

Все работает все хорошо только вот одно.
После этого при подключении VAG-K-CAN-ом не удается прочитать Instrument Cluster/Immobilizer (K).
На моторе получается а вот на Instrument Cluster/Immobilizer (K) не удается.
Те появляются только две строки и на значение одометра неправильное показание (более миллиона км).
На скрине видно.
Что неправильно делаю или в чем может быть загвоздка ?
Заранее спасибо за подсказки.
Олег

Изображение


С ходу не пойму в чем проблема. Скрина не видно.
Делаете всё как и раньше? Возможно, программа нестабильно работает.
Илья
Команда AVTOадаптер.RU

olegplugaru
Сообщения: 6
Зарегистрирован: 18 май 2017, 20:47
Контактная информация:

Re: не удается прочитать Instrument Cluster/Immobilizer (K)

Сообщение olegplugaru » 22 май 2017, 14:31

вот только эти два ряда появляются после команды READ
А на значение Одометра вообще более 1 млн км...
Последний раз редактировалось olegplugaru 22 май 2017, 15:09, всего редактировалось 2 раза.

olegplugaru
Сообщения: 6
Зарегистрирован: 18 май 2017, 20:47
Контактная информация:

Re: не удается прочитать Instrument Cluster/Immobilizer (K)

Сообщение olegplugaru » 22 май 2017, 15:05

http://farm5.staticflickr.com/4174/33977338294_65e029515f_b.jpg


ilia2108
Сообщения: 3005
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: не удается прочитать Instrument Cluster/Immobilizer (K)

Сообщение ilia2108 » 22 май 2017, 16:03

Полагаю, программа нестабильная. Как бы она не накосячила с дампом, я бы не подключал её.
Илья
Команда AVTOадаптер.RU

olegplugaru
Сообщения: 6
Зарегистрирован: 18 май 2017, 20:47
Контактная информация:

Re: не удается прочитать Instrument Cluster/Immobilizer (K)

Сообщение olegplugaru » 23 май 2017, 12:12

https://www.youtube.com/watch?v=KvVgqtb4oOI&feature=em-upload_owner

снял на видео мою проблему не чтение епрома Instrument Cluster-a.

p.s. 1. Хочу также отметить что на момент одометр отмотан успешно, счетчик наматывает как полагается новые мили.
2.Также имеется сохраненным на компе первоначальный оригинальный файл епрома.

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость