Ну никак не могу заставить суперваг шнурок работать

mutagenex
Сообщения: 4
Зарегистрирован: 23 янв 2012, 07:46
Контактная информация:

Ну никак не могу заставить суперваг шнурок работать

Сообщение mutagenex » 28 июн 2018, 22:04

Ставлю англ версию софта 17.80 (потом пробовал и 17.99 и 18.10) на ноутбук где стояла предварительно 17.3 от китайского шнурка. В итоге драйверы тупу ставились на AVTOADAPTER а ROSS-TECH. Попробовал поставить дрова на другой ноут с XP (давно там стоял 11.11.3) - тоже не вышло. Наконец попробовал свежий ноут с тока что поставленной на форматнутый винт Win7x64. Как сказал пробовал все версии с сайта и диска. Дрова почему то даже на чистую систему ставятся ROSS-TECH (то что видно в списке в диспетчере устройтв), а поставить дрова из папки АВТОАДАПТЕР с диска С я смог только в ручную. В итоге в диспетчере загорелся АВТОАДАПТЕР но интерфейс все также не находится. Как будто мозги у шнурка перезалились от китайского софта 17.3... Красная лампочка на шнурке все время мигает.

Что дальше делать? Как то можно проверить сам кабель?
PS Кабель купил в Москве 31 мая но сейчас он очень далеко от Москвы уже))
PPS Винда англ так что есть некие баги с кириллицей. Я этим не занимался так как с этим ноутом вообще не планировал использовать шнурок в конечном итоге.
Вложения
2.png
2.png (291.34 КБ) 358 просмотров
3.png
3.png (177.23 КБ) 358 просмотров
1 copy.jpg
1 copy.jpg (122.42 КБ) 358 просмотров

mutagenex
Сообщения: 4
Зарегистрирован: 23 янв 2012, 07:46
Контактная информация:

Re: Ну никак не могу заставить суперваг шнурок работать

Сообщение mutagenex » 30 июн 2018, 17:24

Вроде разобрался. Скинули мне прошивку кабеля и после этого он увидел драйверы от AVTOADAPTERA и стал цепляться к блокам и читать их. Но при попытке перекодировать выдает сообщение о не лицензионной версии интерфейса (This function requires a licensed interface) и дальше ничего не происходит.
Вложения
123.jpg
123.jpg (119.85 КБ) 338 просмотров

ilia2108
Сообщения: 3271
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Ну никак не могу заставить суперваг шнурок работать

Сообщение ilia2108 » 01 июл 2018, 22:24

Драйвера находятся в папке с утановленной программой. В вашем случае стандартно это "C:\AVTOадаптер VAG 17.80

С кем общались по поводу прошивки? Что конкретно делали, что конкретно вам прислали?
Что сейчас в окне о лицензии — нужно сделать скришнот как из первого сообщения.
Илья
Команда AVTOадаптер.RU

mutagenex
Сообщения: 4
Зарегистрирован: 23 янв 2012, 07:46
Контактная информация:

Re: Ну никак не могу заставить суперваг шнурок работать

Сообщение mutagenex » 03 июл 2018, 06:04

Про драйвера в папке я знаю, но после их установки все равно в диспетчере появлялся адаптер ROSS Tech а не AVTOADAPTER. Видимо это связано с тем что первый пуск кабеля я попробовал на ноутбуке с установленной 17.3 от китайского шнура. В итоге вручную обновил драйвер из списка но шнурок все равно не виделся - интерфейс был not ready.

С кем по имени общался - не знаю, так как подписей в имейлах не было. Мне прислали MProg и прошивку FT232R AVTO.ept

Все сделал по инструкции. Шнурок интерфейсом увиделся, но вот лицензия явно слетела (см скриншот)
Вложения
145.jpg
145.jpg (189.35 КБ) 298 просмотров

ilia2108
Сообщения: 3271
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Ну никак не могу заставить суперваг шнурок работать

Сообщение ilia2108 » 03 июл 2018, 10:38

Разобрался в ситуации.
У адаптера слетела прошивка при первом старте, мы хотели решить проблему без пересылки адаптера, но в данной ситуации нужно шить только программатором у нашего инженера. Сейчас скину его контакты в ЛС, связывайтесь с ним.
Илья
Команда AVTOадаптер.RU

Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и 1 гость