VAG COM: работа с автомобилями группы VAG (+)

николаич
Сообщения: 95
Зарегистрирован: 28 янв 2012, 20:29
Откуда: Краснодар
Контактная информация:

Re: VAG COM: работа с автомобилями группы VAG (+)

Сообщение николаич » 04 мар 2014, 12:40

Андрей AVK писал(а):Привязка ключей осуществляется в 17(приборная панель)-вход(необходим PIN)-адаптация-21канал(количество прописываемых ключей)- собственно все прописываемые ключи поочерёдно вкл.выкл.- выход. Все ключи прописаны.



Можно это делать даже без компьютера. Одним ключом включаешь зажигание, закрываешь двери и вторым ключом (который хочешь прописать) вручную закрываешь авто. Нажимашь открыть один раз(первая ячейка, 2 раза вторая и т. д.) и нажимаешь второй раз открыть, машина открывается, выключаешь загигание ключ готов. И так до 4х ключей ячеек помоему только 4. Это почти всегда приходится делать при замене батарейки в ключе.

Юрий Дмитрич
Сообщения: 3
Зарегистрирован: 27 фев 2014, 14:16
Контактная информация:

Re: VAG COM: работа с автомобилями группы VAG (+)

Сообщение Юрий Дмитрич » 05 мар 2014, 10:00

ilia2108 писал(а):Юрий Дмитрич
Думаю это кодируется всё-таки в головном устройстве.. Какой у него ВАГ номер? Плюс, как точно выглядит ошибка? Желательно скриншотом выложите..

Я тоже подозреваю, что голове надо указать, что парктроники стоят. Что то картинки не подгружаются из за большего размера. ГУ номер 3AD 035 190 без буквы, Ошибка вылезает при кодировании "Кодирование прервано. Ошибка 31: вне нормы" Ни одна галочка в битах не сохраняется.

ilia2108
Сообщения: 2689
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: VAG COM: работа с автомобилями группы VAG (+)

Сообщение ilia2108 » 11 мар 2014, 22:03

Юрий Дмитрич писал(а):Я тоже подозреваю, что голове надо указать, что парктроники стоят. Что то картинки не подгружаются из за большего размера. ГУ номер 3AD 035 190 без буквы, Ошибка вылезает при кодировании "Кодирование прервано. Ошибка 31: вне нормы" Ни одна галочка в битах не сохраняется.

Не, не могу найти такого лейбла, к сожалению.
Илья
Команда AVTOадаптер.RU

Ygorniz
Сообщения: 1
Зарегистрирован: 17 мар 2014, 08:39
Контактная информация:

Re: VAG COM: работа с автомобилями группы VAG (+)

Сообщение Ygorniz » 17 мар 2014, 09:00

Здравствуйте.Проблема такая:программа стоит 311.2,адаптер синий 409 KKL,соединение есть с ЭБУ,ошибки читает при включенном зажигании,но если завести двигатель,то соединение проподает!Машина ауди 80 б4 2.0 АВК 1992г.

ilia2108
Сообщения: 2689
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: VAG COM: работа с автомобилями группы VAG (+)

Сообщение ilia2108 » 25 мар 2014, 16:24

Ygorniz писал(а):Здравствуйте.Проблема такая:программа стоит 311.2,адаптер синий 409 KKL,соединение есть с ЭБУ,ошибки читает при включенном зажигании,но если завести двигатель,то соединение проподает!Машина ауди 80 б4 2.0 АВК 1992г.

Какие-то помехи от двигателя идут в диагностическую линию, тут только разбираться с электрикой.
Илья
Команда AVTOадаптер.RU

vovazz25
Сообщения: 3
Зарегистрирован: 04 апр 2014, 16:17
Контактная информация:

Re: VAG COM: работа с автомобилями группы VAG (+)

Сообщение vovazz25 » 04 апр 2014, 16:20

Доброго времени суток. Помогите решить проблему: при снятой панели приборов включил зажигание, когда подключил панель обнаружил горящую лампочку подушки безопасности. Вычитал, что при снятой панели и включеном зажигании такое случается, снять только можна шнуром. Купил шнур K-Line адаптер KKL VAG-COM 409.1 OBD2 USB скачал программу на вашем сйте , подключил но при диагностики подушки безопасности выдает сообщение :"слишком много ошибок связи для продолжения", при этом ко всем другим блокам свободно могу подключится. В настройках СОМ порта пробовал разные настройки, ничего не помогло. Да машинка моя : шкода фабия 1.2, 2004г.в. Помогите решить данную проблему.

ilia2108
Сообщения: 2689
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: VAG COM: работа с автомобилями группы VAG (+)

Сообщение ilia2108 » 04 апр 2014, 23:34

vovazz25 писал(а):Доброго времени суток. Помогите решить проблему: при снятой панели приборов включил зажигание, когда подключил панель обнаружил горящую лампочку подушки безопасности. Вычитал, что при снятой панели и включеном зажигании такое случается, снять только можна шнуром. Купил шнур K-Line адаптер KKL VAG-COM 409.1 OBD2 USB скачал программу на вашем сйте , подключил но при диагностики подушки безопасности выдает сообщение :"слишком много ошибок связи для продолжения", при этом ко всем другим блокам свободно могу подключится. В настройках СОМ порта пробовал разные настройки, ничего не помогло. Да машинка моя : шкода фабия 1.2, 2004г.в. Помогите решить данную проблему.

Попробуйте посмотреть значение времени задержки (latency timer) в настройках драйвера (Диспетчер устройств - USB Serial Port ...), нужно что бы стояло значение 2.
Так же в настройках программы значение Start Baud поставьте 10400.
Илья
Команда AVTOадаптер.RU

vovazz25
Сообщения: 3
Зарегистрирован: 04 апр 2014, 16:17
Контактная информация:

Re: VAG COM: работа с автомобилями группы VAG (+)

Сообщение vovazz25 » 05 апр 2014, 08:30

Попробуйте посмотреть значение времени задержки (latency timer) в настройках драйвера (Диспетчер устройств - USB Serial Port ...), нужно что бы стояло значение 2.
Так же в настройках программы значение Start Baud поставьте 10400.

Спасибо, но это пробовал, выставлял разную скорость и время задержки, ничего не помогло.

ilia2108
Сообщения: 2689
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: VAG COM: работа с автомобилями группы VAG (+)

Сообщение ilia2108 » 09 апр 2014, 23:36

vovazz25 писал(а):
Попробуйте посмотреть значение времени задержки (latency timer) в настройках драйвера (Диспетчер устройств - USB Serial Port ...), нужно что бы стояло значение 2.
Так же в настройках программы значение Start Baud поставьте 10400.

Спасибо, но это пробовал, выставлял разную скорость и время задержки, ничего не помогло.

Попробуйте программу VAG Mini. Если и с ней не получится - проблема в авто электрическая - настройками программы не решить.
Илья
Команда AVTOадаптер.RU

vovazz25
Сообщения: 3
Зарегистрирован: 04 апр 2014, 16:17
Контактная информация:

Re: VAG COM: работа с автомобилями группы VAG (+)

Сообщение vovazz25 » 10 апр 2014, 21:46

ilia2108 писал(а):
vovazz25 писал(а):
Попробуйте посмотреть значение времени задержки (latency timer) в настройках драйвера (Диспетчер устройств - USB Serial Port ...), нужно что бы стояло значение 2.
Так же в настройках программы значение Start Baud поставьте 10400.

Спасибо, но это пробовал, выставлял разную скорость и время задержки, ничего не помогло.

Попробуйте программу VAG Mini. Если и с ней не получится - проблема в авто электрическая - настройками программы не решить.

Попробовал, тоже самое. Подскажите с чего начинать копать? Такое может быть, что от самой подушки отошла фишка? В программе VAG в левом верхнем углу пишет:G71M=-1

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость