Автоадаптер vcds 14.10 не видит авто

sa_loginov
Сообщения: 12
Зарегистрирован: 19 янв 2011, 21:30
Контактная информация:

Автоадаптер vcds 14.10 не видит авто

Сообщение sa_loginov » 06 ноя 2015, 10:10

Здравствуйте!
после обновления на 14 версию (может совпадение просто) перестал видеть авто
светодиод не горит на шнурке или иногда горит красный (при подключении к авто).
шнурок в системе определяется.
Изображение
проверил напряжение +5 вольт с 7805 есть. контактов на плате видимых отпаявшихся нет.
в чём проблема может быть?

sa_loginov
Сообщения: 12
Зарегистрирован: 19 янв 2011, 21:30
Контактная информация:

Re: Автоадаптер vcds 14.10 не видит авто

Сообщение sa_loginov » 06 ноя 2015, 11:06

Прогрел все микрухи и кварцы феном... стал запускаться атмел , теперь после подачи питания сначала сразу красный, потом зеленый :P , заодно обновил до 15 версии, теперь на машинке буду пробовать.
тему можно закрывать :geek:

ilia2108
Сообщения: 2689
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Автоадаптер vcds 14.10 не видит авто

Сообщение ilia2108 » 07 ноя 2015, 01:20

Ого! Это связано с переохлаждением?
Илья
Команда AVTOадаптер.RU

sa_loginov
Сообщения: 12
Зарегистрирован: 19 янв 2011, 21:30
Контактная информация:

Re: Автоадаптер vcds 14.10 не видит авто

Сообщение sa_loginov » 08 ноя 2015, 19:53

Может конечно и с перепадом температуры.
Вообщем поработал не долго, 1 день.
теперь к блокам, которые по кан шине, не подключается, в тесте пишет кан не готов.
лампа на кабеле сначала красная, потом зелёная. К двигателю по к линии коннектится.
какая там микруха за кан отвечает? не МС33...? может её заменить или всё таки атмега полетела :?:

ilia2108
Сообщения: 2689
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Автоадаптер vcds 14.10 не видит авто

Сообщение ilia2108 » 08 ноя 2015, 22:40

Посмотрите трехлапую микросхему, не отпаялись ли ноги, особенно правая — на которой 5 вольт. Так же посмотрите 8-лапую, tja1040(50) и mcp2556.
Илья
Команда AVTOадаптер.RU

sa_loginov
Сообщения: 12
Зарегистрирован: 19 янв 2011, 21:30
Контактная информация:

Re: Автоадаптер vcds 14.10 не видит авто

Сообщение sa_loginov » 09 ноя 2015, 20:29

ilia2108 писал(а): и mcp2556.
может mcp2515 :?:

ilia2108
Сообщения: 2689
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Автоадаптер vcds 14.10 не видит авто

Сообщение ilia2108 » 10 ноя 2015, 17:50

sa_loginov писал(а):
ilia2108 писал(а): и mcp2556.
может mcp2515 :?:

Да, это он, маркировка может отличаться.
Илья
Команда AVTOадаптер.RU

sa_loginov
Сообщения: 12
Зарегистрирован: 19 янв 2011, 21:30
Контактная информация:

Re: Автоадаптер vcds 14.10 не видит авто

Сообщение sa_loginov » 03 дек 2015, 07:57

Вообщем мудил кварц, который 7,3728 мгц . После замены всё ОК!

ilia2108
Сообщения: 2689
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Автоадаптер vcds 14.10 не видит авто

Сообщение ilia2108 » 03 дек 2015, 14:46

Бывает такое, могла пайка отойти.
Илья
Команда AVTOадаптер.RU

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость