нужна инструкция

Hausmeister
Сообщения: 10
Зарегистрирован: 25 мар 2016, 21:15
Контактная информация:

Re: нужна инструкция

Сообщение Hausmeister » 03 апр 2016, 20:39

Версия виндовс над которой я так долго бьюсь 8.1(новый ноутбук), сегодня достал старый ноут на котором раньше стояла 14.10 и всё работало, но ноут от старости пришёл почти в непригодность и перед тем как отправить его на полку, была установлена вин7 х32 и отправлена в закрома. Сегодня, повторюсь, достал его, установил 15.7.1, запросил ключ(запрос делаю только по эмайлу по ИД), и вуаля всё активировалось, прога запустилась, но, подключая адаптер к усб, порт не видит даже неапознанного устройства... Но даже если я и разберусь с драйверами на этот старый ноут, то он всё равно не вариант в дальнейшем использовании т.к убита батарея и + отваливается монитор(поломано крепление). Т.е мне в любом случае нужно запустить мой новый с вин 8.1.
И ещё вопрос почему на старом ноуте идентификатор оличается от того который мне выдаёт на новом, может здесь вся проблема и зарыта?

ilia2108
Сообщения: 2686
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: нужна инструкция

Сообщение ilia2108 » 04 апр 2016, 03:11

Hausmeister писал(а):Версия виндовс над которой я так долго бьюсь 8.1(новый ноутбук), сегодня достал старый ноут на котором раньше стояла 14.10 и всё работало, но ноут от старости пришёл почти в непригодность и перед тем как отправить его на полку, была установлена вин7 х32 и отправлена в закрома. Сегодня, повторюсь, достал его, установил 15.7.1, запросил ключ(запрос делаю только по эмайлу по ИД), и вуаля всё активировалось, прога запустилась, но, подключая адаптер к усб, порт не видит даже неапознанного устройства... Но даже если я и разберусь с драйверами на этот старый ноут, то он всё равно не вариант в дальнейшем использовании т.к убита батарея и + отваливается монитор(поломано крепление). Т.е мне в любом случае нужно запустить мой новый с вин 8.1.
И ещё вопрос почему на старом ноуте идентификатор оличается от того который мне выдаёт на новом, может здесь вся проблема и зарыта?

Какая история адаптера? Менялась прошивка, как я понял. После смены прошивки он работал? Попробуйте поменять физически порт на Win7, появится ли он в диспетчере?

Идентификатор — имеется в виду код активации? Он и должен отличаться на разных ПК.
Илья
Команда AVTOадаптер.RU

Hausmeister
Сообщения: 10
Зарегистрирован: 25 мар 2016, 21:15
Контактная информация:

Re: нужна инструкция

Сообщение Hausmeister » 04 апр 2016, 11:21

На данный момент ситуация такая, решил обновить систему с вин 8.1 до 10 ой версии, обновил и обнаружив проблему с интернетом через wifi решил вернуться обратно на 8.1, и впроцессе всех обновлений заметил что кабель приходящий в адаптер как то уж очень свободен на входе, я решил разобрать и посмотреть а не отвалился ли какой кабель, открыл, посмотрел, всё на месте, оптически тоже ничего особенного, ну собрал обратно зафиксировав свободно гуляещее место на входе, включил в комп и был приятно-неприятно удивлён, приятно то,что ноут сразу же распознал адаптер, но при этом замигал красным светом. Где то читал что мигать не должен,( к авто ещё не подключался), и вот теперь думаю, а не кирдык ли ему.( На вин 7 втавил там тоже он определился и так же мигает).
Адаптер был куплен в 2015 году, использовался раз 5-6, не прошивался. Работал только на Висте.
Снимок 1.PNG
здесь ид не полностью прописан,как на снимке 2
Снимок 1.PNG (17.36 КБ) 743 просмотра
Снимок 2.PNG
Снимок 2.PNG (82.01 КБ) 743 просмотра
Снимок 3.PNG
Снимок 3.PNG (16.59 КБ) 743 просмотра

ilia2108
Сообщения: 2686
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: нужна инструкция

Сообщение ilia2108 » 05 апр 2016, 16:20

Насколько я понимаю, активация приняла, драйвера встали. Подключайте к авто, должно работать.
Илья
Команда AVTOадаптер.RU

Hausmeister
Сообщения: 10
Зарегистрирован: 25 мар 2016, 21:15
Контактная информация:

Re: нужна инструкция

Сообщение Hausmeister » 06 апр 2016, 12:02

Так программа то не запускается...Короче буду сносить 8.1 и вин 7 поставлю, потом отпишусь что получилось.

Hausmeister
Сообщения: 10
Зарегистрирован: 25 мар 2016, 21:15
Контактная информация:

Re: нужна инструкция

Сообщение Hausmeister » 18 апр 2016, 01:16

Я не знаю что нужно ещё сделать, но программа не запускается, поставил 7 винду, сначала касперский удалял распаковщик, распознавал её как вирус, удалил каспера, распоковал установщик, появился значок программы на раб. столе, дождался ключа активации, добавил в реестр, т.е всё как по инструкции, И ОПЯТЬ программа привязана к другому компьютеру и всё тут!!! ХЗ что ещё делать??? Выкинуть нах этот кабель... :evil:

ilia2108
Сообщения: 2686
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: нужна инструкция

Сообщение ilia2108 » 18 апр 2016, 11:35

Hausmeister писал(а):Я не знаю что нужно ещё сделать, но программа не запускается, поставил 7 винду, сначала касперский удалял распаковщик, распознавал её как вирус, удалил каспера, распоковал установщик, появился значок программы на раб. столе, дождался ключа активации, добавил в реестр, т.е всё как по инструкции, И ОПЯТЬ программа привязана к другому компьютеру и всё тут!!! ХЗ что ещё делать??? Выкинуть нах этот кабель... :evil:


Свяжитесь пож-та с нами по телефону 89265230432 или напишите на support@avtoadapter.ru, нужно организовать вам удалённое подключение и настройку нашим специалистом.
Илья
Команда AVTOадаптер.RU

Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и 2 гостя