нет ответов от всех контролеров

Макс 69rus
Сообщения: 2
Зарегистрирован: 11 фев 2014, 18:19
Контактная информация:

нет ответов от всех контролеров

Сообщение Макс 69rus » 11 фев 2014, 18:27

подключаю машину, блоки не читает... Открыл схему она пахнет гарью, что делать??? не покупать же новый кабель.??
Авто Audi A4B6 Кабель VAG-COM 409.1 Прога VAG-COM RUS (кабель брал у вас в августе)
Пишут что надо компаратор перепаивать, но не знаю какой взять, на схеме написано просто lm393. а в радиодеталях есть только lm393D lm393N lm393P!!! Какой мне нужен??
Заранее спасибо

ilia2108
Сообщения: 2691
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: нет ответов от всех контролеров

Сообщение ilia2108 » 13 фев 2014, 14:10

Затруднюсь тут с ответом, лучше показать продавцу что есть, по идее должен лучше разбираться.
Илья
Команда AVTOадаптер.RU

LordLamar
Сообщения: 3
Зарегистрирован: 24 мар 2014, 22:10
Контактная информация:

Re: нет ответов от всех контролеров

Сообщение LordLamar » 24 мар 2014, 22:40

Друзья, столкнулся со следующей проблемой, в прошлую пятницу купил у Вас адаптер Ваг - ком 409.1 (синий), попытался произвести диагностику своего автомобиля Volkswagen Passat B5+ 2003 года, для американского рынка с двигателем AWM, АКПП EZS. У меня ничего не получилось, я настроил порт (у меня COM 3), программу установил в соответствии с инструкцией, винда у меня ХР Professional edition. Даже антивирус отключил при установке, единственный ответ - нет ответа от контроллера :( :( . Обидно досадно но ладно, в меню опции - где в программе настройки порта пробовал 2 теста - led - Com port OK пишет и второй тест - адаптер: 0-обнаружен,готов Fast synch Совместим: НЕТ. Светодиод Горит, физических изменений на поверхности платы шнура (к которой припаян разъем ОБД) не заметил (благо хорошая линза есть), полагаю физических повреждений нет.
К Вам меня привел соклубник (у него такой же шнур), впервые он им диагностировал мою машину,успешно, покупал ранее - около года назад. На машину не грешу, т.к. ее читают Санин Ваг-ком и Серегин ELM (Общие параметры), чисто логически могу сделать вывод, что машина не причем. Соответственно остается проблема в:

1 - Кабель (подскажите что может быть, если имеются параметры радиодеталей - сопротивление хотя бы, подскажите пожалуйста нормальные для них значения).
2 - Знаю что контроллеры передают информацию на определенной скорости (прошу не смеяться, не имею отношение к компьютерам) в бодах, я перепробовал все настройки порта и программы с 1400 до 19200 - предельно разрешенных программой, пробовал так же настраивать в ком порте таймаут (от 2 миллисекунд до 20 по умолчанию) результат един.
3 - драйвер - ставил в соответствии с инструкцией для AMD, т.к. нетбук имеет процессор intel atom amd

При тестировании на совместимость с OBD пишет - "Тест выполнен, автомобиль несовместим с ISO\OBD-2, если это машина Audi\VW\SEAT\Skoda - Выберите -> индивидуальный контроллер". К сожалению в меню подобной настройки я не нашел и полагаю что индивидуальный контроллер - это ручная настройка параметров протокола, настройки указанные в мануале к Ваг-кому (отдельный файлик в формате пдф) перепробовал, но это не помогло.

Очень прошу дать ответ по возникшей проблеме, прекрасно понимаю, что это техника и может быть множество различный ситуаций, помогите пожалуйста настроить компьютер и программу.

А, кстати забыл написать - такая реакция по всем адресам - от 01 до 37 (при автосканировании - сканирует а потом в виде результата дает чистый лист с надписью: 01,02,03..............................................................
--------------------------end-----------------------------------) при сканировании на совместимость блоков - самая правая верхняя кнопка меню программы - сканирование проводит, но итог - нулевой, пустой экран в меню программы.

Захожу например в меню по адресу 01 - двигатель, вылезает окно "VAG com open controller", в ячейках - "Controller info" таких как: VAG number, soft coding, component, extra,extra пустые окна (нет никаких значений) с другими контроллерами так же.

С уважением, Михаил

ilia2108
Сообщения: 2691
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: нет ответов от всех контролеров

Сообщение ilia2108 » 25 мар 2014, 16:26

LordLamar
какую программу используете? попробуйте нашу, лежит тут на форуме в теме 311.2
Илья
Команда AVTOадаптер.RU

LordLamar
Сообщения: 3
Зарегистрирован: 24 мар 2014, 22:10
Контактная информация:

Re: нет ответов от всех контролеров

Сообщение LordLamar » 26 мар 2014, 20:34

Спасибо Илья, вроде бы ее и использую((((( попробую в выходные на другой комп поставить, может в ноутбуке дело, на нем кабель ЕЛМ не работал почему то, а на другом таком же, более старом работал, может и в нем дело, как что изменится, обязательно опишу)

LordLamar
Сообщения: 3
Зарегистрирован: 24 мар 2014, 22:10
Контактная информация:

Re: нет ответов от всех контролеров

Сообщение LordLamar » 31 мар 2014, 18:16

Мужики, разобрался, все работает отлично!! Просто надо было взять другой ноутбук. На свой поставлю голую систему без обновлений, будет работать.

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость