Не горит светодиод при подключении к авто.

kolqchiy
Сообщения: 7
Зарегистрирован: 07 дек 2009, 17:01

Не горит светодиод при подключении к авто.

Сообщение kolqchiy » 08 июл 2013, 21:20

Уважаемая команда автоадаптер! или может у кого-то уже такое было? Собственно адаптер VAG-COM 409.1 (KKL) USB , авто VW пассат В5+ америкос 2002г.в. изначально было все нормально диагностировалось. А сейчас подключаю адаптер к авто светодиод не загорается. Пробовал подключать к другому авто светодиод загорается сразу. Что может быть? какие предположения? может какой предохранитель есть? или на каком пине должно быть питание чтобы проверить? выручайте :roll:

ilia2108
Сообщения: 2689
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Не горит светодиод при подключении к авто.

Сообщение ilia2108 » 09 июл 2013, 10:55

Что пишет при подключенном авто кнопка Тест?
Начните с банального - посмотрите чтобы не было гнутых ножек в адаптере, чтобы он плотно садился не оставляя зазоров.
Илья
Команда AVTOадаптер.RU

kolqchiy
Сообщения: 7
Зарегистрирован: 07 дек 2009, 17:01

Re: Не горит светодиод при подключении к авто.

Сообщение kolqchiy » 09 июл 2013, 12:20

Ножки все на месте, уже даже снимали всю полку в которой разъем вставлен и вынув диагностический разъем соединяли с адаптером :( т.е. разъем вставлялся точно до конца. Выше уже писал пробовали к другому авто сразу загорается светодиод даже без ноута...
Последний раз редактировалось kolqchiy 09 июл 2013, 12:25, всего редактировалось 1 раз.

kolqchiy
Сообщения: 7
Зарегистрирован: 07 дек 2009, 17:01

Re: Не горит светодиод при подключении к авто.

Сообщение kolqchiy » 09 июл 2013, 12:23

Насчет теста седня надо попробовать, но я думаю что с ноутом конект есть, скорее всго что то с авто, не приходит питание обрыв или может предохронитель или ещё чего :?

ilia2108
Сообщения: 2689
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Не горит светодиод при подключении к авто.

Сообщение ilia2108 » 09 июл 2013, 12:27

Смотрите для начала карту предохранителей, там должен быть отвечающий за диагностический разъём. Потом проводку смотреть..
Илья
Команда AVTOадаптер.RU

ilia2108
Сообщения: 2689
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Не горит светодиод при подключении к авто.

Сообщение ilia2108 » 09 июл 2013, 12:28

Распиновка: http://www.ardio.ru/obd2.php
Илья
Команда AVTOадаптер.RU

kolqchiy
Сообщения: 7
Зарегистрирован: 07 дек 2009, 17:01

Re: Не горит светодиод при подключении к авто.

Сообщение kolqchiy » 09 июл 2013, 12:51

Большое спасибо за помощь и оперативность. Значит предохранитель все таки есть? Будем искать...

kolqchiy
Сообщения: 7
Зарегистрирован: 07 дек 2009, 17:01

Re: Не горит светодиод при подключении к авто.

Сообщение kolqchiy » 09 июл 2013, 19:15

Спасибо Илья разобрались, не было питания на 16пине помогла твоя ссылка
ilia2108 писал(а):Распиновка: http://www.ardio.ru/obd2.php
теперь все диагностируется, только предохранителя так и не нашли время надо... ;)

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя