[FAQ] Как установить драйвер в windows 8 64bit

ilia2108
Сообщения: 2691
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: [FAQ] Как установить драйвер в windows 8 64bit

Сообщение ilia2108 » 27 апр 2015, 00:05

Ziugi писал(а):Проверка подписи драйверов в винде отключена.


Что это значит?
Илья
Команда AVTOадаптер.RU

Ziugi
Сообщения: 5
Зарегистрирован: 25 апр 2015, 08:32
Контактная информация:

Re: [FAQ] Как установить драйвер в windows 8 64bit

Сообщение Ziugi » 28 апр 2015, 08:33

ilia2108 писал(а):
Ziugi писал(а):Проверка подписи драйверов в винде отключена.


Что это значит?


Это значит, что ОС загружена с опцией отключения проверки обязательной подписи драйверов, как в 1-ом сообщении темы.

ilia2108
Сообщения: 2691
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: [FAQ] Как установить драйвер в windows 8 64bit

Сообщение ilia2108 » 28 апр 2015, 16:18

Ziugi писал(а):Это значит, что ОС загружена с опцией отключения проверки обязательной подписи драйверов, как в 1-ом сообщении темы.


Это я и хотел узнать.
Такое впечатление, что проблема с настройками самого порта, может на уровне биоса. Попробуйте поменять порт. Если не поможет - попробуйте обновить драйвер usb 3.0, драйвер чипсета, настройки биоса в дефолт.
Дело не в адаптере и не в его драйверах.
Илья
Команда AVTOадаптер.RU

Ziugi
Сообщения: 5
Зарегистрирован: 25 апр 2015, 08:32
Контактная информация:

Re: [FAQ] Как установить драйвер в windows 8 64bit

Сообщение Ziugi » 01 май 2015, 19:19

ilia2108 писал(а):
Ziugi писал(а):Это значит, что ОС загружена с опцией отключения проверки обязательной подписи драйверов, как в 1-ом сообщении темы.


Это я и хотел узнать.
Такое впечатление, что проблема с настройками самого порта, может на уровне биоса. Попробуйте поменять порт. Если не поможет - попробуйте обновить драйвер usb 3.0, драйвер чипсета, настройки биоса в дефолт.
Дело не в адаптере и не в его драйверах.


Спасибо! Отключение опций USB в биос помогло, шнур нормально определяется, тест проходит.

star_vm
Сообщения: 1
Зарегистрирован: 06 май 2015, 23:35
Контактная информация:

Re: [FAQ] Как установить драйвер в windows 8 64bit

Сообщение star_vm » 06 май 2015, 23:52

Каких именно опций? у себя в ноуте нашел только выбор юсб 3.0 при загрузке, ито выбор невелик - либо энейбл, либо авто.
У меня такая история: поставил 12.12, как описано с отключением проверки подписи драйверов, все ок... правда как то кривенько все это, при втыкании шнура всплывает диалог, мол устройство не опознано, при повторных втыканиях вроде появляется в диспетчере нужный нам шнурок, далее.... все это дело в машину... втыкаю в диагностический разъем... зажигание...запуск проги... тест... фиг вам (((( снова танцы с бубном, то не виден шнурок, мол одна из причин - не установлен драйвер, то тест шнурка ок, но машин не подключен... Далее, тоже самое с 14.10, путем перетыкивания юзб портов, коих 4, пару раз удалось законнектить таки, при этом было предложено обновить программное обеспечение, мол инет не нужон, ок, пошло дело, правда пишет,что предыдущая версия не определена, а после того, как завершилось "обновление" пишет что текущая версия 0.00. ну и так было всего пару раз...
Вобщем впечатление такое, что порты не хочуть работать с прогой/шнурком, а если и работают, то буквально секунды...
Вот и думаю, что делать, то ли найти ноут с юсб 2.0 портами и виндой х86,толи с этим что-то поколдовать, только знать бы что, версия по поводу юсб 3.0 кажется самой верной. Помогите, плз, кто победил.

ilia2108
Сообщения: 2691
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: [FAQ] Как установить драйвер в windows 8 64bit

Сообщение ilia2108 » 07 май 2015, 22:25

star_vm писал(а):Каких именно опций? у себя в ноуте нашел только выбор юсб 3.0 при загрузке, ито выбор невелик - либо энейбл, либо авто.
У меня такая история: поставил 12.12, как описано с отключением проверки подписи драйверов, все ок... правда как то кривенько все это, при втыкании шнура всплывает диалог, мол устройство не опознано, при повторных втыканиях вроде появляется в диспетчере нужный нам шнурок, далее.... все это дело в машину... втыкаю в диагностический разъем... зажигание...запуск проги... тест... фиг вам (((( снова танцы с бубном, то не виден шнурок, мол одна из причин - не установлен драйвер, то тест шнурка ок, но машин не подключен... Далее, тоже самое с 14.10, путем перетыкивания юзб портов, коих 4, пару раз удалось законнектить таки, при этом было предложено обновить программное обеспечение, мол инет не нужон, ок, пошло дело, правда пишет,что предыдущая версия не определена, а после того, как завершилось "обновление" пишет что текущая версия 0.00. ну и так было всего пару раз...
Вобщем впечатление такое, что порты не хочуть работать с прогой/шнурком, а если и работают, то буквально секунды...
Вот и думаю, что делать, то ли найти ноут с юсб 2.0 портами и виндой х86,толи с этим что-то поколдовать, только знать бы что, версия по поводу юсб 3.0 кажется самой верной. Помогите, плз, кто победил.

Точно не сказать. Может антивирус/файервол закрывает порты. Может что не так в настройках биоса. Универсального ответа тут нет.
Илья
Команда AVTOадаптер.RU

EugeneT
Сообщения: 2
Зарегистрирован: 08 май 2015, 23:35
Контактная информация:

Re: [FAQ] Как установить драйвер в windows 8 64bit

Сообщение EugeneT » 08 май 2015, 23:44

Та же история - Неизвестное устройство (сбой запроса дескриптора устройства).

На адаптере индикатор моргает красным. Ноут Lenovo Yoga 2 13, Win8.1 x64, использовал порты USB 3.0 и USB 2.0.

Драйверы по рецепту поставлены из дистриба версии 14.10, правда на dpinst ругнулся в конце, но при отдельном запуске драйвер поставил. Вручную присвоить драйвер устройству даёт, но всё так же пишет, что устройство отключено по причине сбоя запроса дескриптора.

В биосе по USB настроек ноль по сути, Avast отключал ( Подскажите куда бежать?

ilia2108
Сообщения: 2691
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: [FAQ] Как установить драйвер в windows 8 64bit

Сообщение ilia2108 » 10 май 2015, 21:56

EugeneT писал(а):Та же история - Неизвестное устройство (сбой запроса дескриптора устройства).

На адаптере индикатор моргает красным. Ноут Lenovo Yoga 2 13, Win8.1 x64, использовал порты USB 3.0 и USB 2.0.

Драйверы по рецепту поставлены из дистриба версии 14.10, правда на dpinst ругнулся в конце, но при отдельном запуске драйвер поставил. Вручную присвоить драйвер устройству даёт, но всё так же пишет, что устройство отключено по причине сбоя запроса дескриптора.

В биосе по USB настроек ноль по сути, Avast отключал ( Подскажите куда бежать?

К сожалению, не подскажу. Ищите по конкретному ноутбуку решения подобных проблем.
Илья
Команда AVTOадаптер.RU

EugeneT
Сообщения: 2
Зарегистрирован: 08 май 2015, 23:35
Контактная информация:

Re: [FAQ] Как установить драйвер в windows 8 64bit

Сообщение EugeneT » 11 май 2015, 00:31

ilia2108 писал(а):
EugeneT писал(а):Та же история - Неизвестное устройство (сбой запроса дескриптора устройства).

К сожалению, не подскажу. Ищите по конкретному ноутбуку решения подобных проблем.

Нашел решение в стиле танцев с бубном, в интернетах кому-то помогло при аналогичной проблеме с джойстиком: адаптер необходимо подключить не напрямую, а через USB-хаб. У меня заработало, осталось дождаться активации ключа).

Andrey
Сообщения: 1
Зарегистрирован: 21 май 2015, 14:27
Контактная информация:

Re: [FAQ] Как установить драйвер в windows 8 64bit

Сообщение Andrey » 21 май 2015, 14:31

Windows 8 (x64)

дрова не встают ни в ручном ни в автоматическом режиме, цифровая подпись отключена...
единственное что ранее стол VAGmini и от него дрова никак не удаляются, если ставить поверх вручную то система пишет что-то вроде подходящие драйвера уже установлены, пробовал удалить их, все равно от 14.10 не идут, как быть?

Кто сейчас на конференции

Сейчас этот форум просматривают: Bing [Bot] и 3 гостя