[FAQ] Как установить драйвер в windows 8 64bit

goldrazor
Сообщения: 1
Зарегистрирован: 20 июн 2016, 23:28
Контактная информация:

Re: [FAQ] Как установить драйвер в windows 8 64bit

Сообщение goldrazor » 21 июн 2016, 00:00

Всем привет! Установил ПО и драйвера "avtoadapter vag 15.7.1", затем подключил адаптер в диагностический разъем, провел тест в настройках, но программа выдает ошибку "сбоя связи" Изображение
и ошибку (Нет ответа от блока приборной панели) . Изображение
при проведении теста в настройках программы выдало Изображение
Кто в курсе данных ошибок? Объясните пожалуйста возможные причины, или адаптер не подходит для моей машины?

PS
Автомобиль Audi A6 C7 рестайлинг 2015 года

ilia2108
Сообщения: 3028
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: [FAQ] Как установить драйвер в windows 8 64bit

Сообщение ilia2108 » 21 июн 2016, 16:09

goldrazor, здравствуйте! Нужно показать адаптер инженеру по гарантии. Контакты в ЛС.
для машины подходит именно он!
Илья
Команда AVTOадаптер.RU

gigaset
Сообщения: 1
Зарегистрирован: 05 авг 2016, 18:32
Контактная информация:

Re: [FAQ] Как установить драйвер в windows 8 64bit

Сообщение gigaset » 05 авг 2016, 18:46

Стучу в бубны уже второй день, результата ноль, все вышеперечисленное в кол-ве 18 страниц прочитал, все предложенное испробовал, ничего не помогло:
- Windows 8.1 (х64)
- USB 3.0
- Адаптер VCDS (VAG-COM) HEX-CAN 14.10 RUS (куплен в августа 2015)

При попытке установить прогу VCDS 15.7.4 на указанную систему, выполняя все указанные инструкции по запуску винды с отключенной обязательной проверкой подписи драйверов получаю это:

http://s019.radikal.ru/i612/1608/67/e479f0fcc4b0.jpg

http://s019.radikal.ru/i627/1608/8e/ab1e59a19e57.jpg

http://s61.radikal.ru/i174/1608/2f/d348bdff6738.jpg

ilia2108
Сообщения: 3028
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: [FAQ] Как установить драйвер в windows 8 64bit

Сообщение ilia2108 » 06 авг 2016, 01:03

gigaset писал(а):Стучу в бубны уже второй день, результата ноль, все вышеперечисленное в кол-ве 18 страниц прочитал, все предложенное испробовал, ничего не помогло:
- Windows 8.1 (х64)
- USB 3.0
- Адаптер VCDS (VAG-COM) HEX-CAN 14.10 RUS (куплен в августа 2015)

При попытке установить прогу VCDS 15.7.4 на указанную систему, выполняя все указанные инструкции по запуску винды с отключенной обязательной проверкой подписи драйверов получаю это:

http://s019.radikal.ru/i612/1608/67/e479f0fcc4b0.jpg

http://s019.radikal.ru/i627/1608/8e/ab1e59a19e57.jpg

http://s61.radikal.ru/i174/1608/2f/d348bdff6738.jpg


Они и не установятся через инсталлер. После установки программы перезагружайте по инструкции и через диспетчер устройств в ручную ставьте драйвера. Всё в первом посте темы.
Илья
Команда AVTOадаптер.RU

Sn1PeR
Сообщения: 1
Зарегистрирован: 03 дек 2017, 08:35
Контактная информация:

Re: [FAQ] Как установить драйвер в windows 8 64bit

Сообщение Sn1PeR » 03 дек 2017, 09:07

Уже неделю мучаюсь с такой банальной процедурой как установкой драйверов - БЕЗУСПЕШНО.
Win 10 64bit.
Делаю всё по инструкции : устанавливаю avtoадаптер, перезагружаюсь с отключенной проверкой подписи, пытаюсь установить дрова, НО.
1.jpg
1.jpg (308.69 КБ) 62 просмотра
Во- первых, устройство в диспетчере определяется как "Неизвестное USB устройство (сбой запроса дескриптора устройства)".
2.jpg
2.jpg (284.88 КБ) 62 просмотра
3.jpg
3.jpg (299.88 КБ) 62 просмотра
Во-вторых, дрова не устанавливаются, выдавая сообщение "Система Windows определила, что наиболее подходящий драйвер для этого устройства уже установлен". Однако, если зайти в свойства неизвестного устройства, раздел "Драйвер", "Сведения", то выдается сообщение "Для этого устройства не загружены или не требуются файлы драйвера".
Антивирус не то , что не установлен, но отсутствует в принципе. Брандмаузер выключен. Зарядное устройство к буку подключено. Windows 10 обновлён (впрочем до обновления тоже пробовал установку драйверов).
Тимвьювером подключался представитель АВТОадаптера - безрезультатно также.

На другом ноутбук с Win7 точно также - не устанавливаются драйвера с тем лишь отличием что устройство определяется как Unknown device (а не "Неизвестное USB устройство (сбой запроса дескриптора устройства)".

При этом мой старый шнур VCDS 15.7 (рус) устанавливается без каких-либо проблем.

Представитель автоадаптера, после попытки через тимвьювер установить дрова, сказал нужно прозвонить кабель и если не прозванивается то отправлять его обратно для замены по гарантии.
НО мне нечем прозванивать.
Куда мне обратно отправлять кабель чтобы Вы сами его прозванивали и произвели замену? Неисправность заключается явно в нём, а не в моём ноуте/ноутах. В Whatsup'e представитель не отвечает на этот вопрос.

ilia2108
Сообщения: 3028
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: [FAQ] Как установить драйвер в windows 8 64bit

Сообщение ilia2108 » 06 дек 2017, 12:30

Sn1PeR, скиньте как с вами связаться в ЛС (телефон), организуем замену адаптера.
Илья
Команда AVTOадаптер.RU

Konstantin80
Сообщения: 1
Зарегистрирован: 11 дек 2017, 14:12
Контактная информация:

Re: [FAQ] Как установить драйвер в windows 8 64bit

Сообщение Konstantin80 » 11 дек 2017, 14:41

Здравствуйте! Ситуация один в один как у пользователя выше постом.

Драйвер установился. При подключении шнурка диспетчер устройств пишет "сбой запроса дескриптора устройства".

Ноутбук ASUS K501. В сеть был включен.

Для эксперимента подключал шнур к ноутбуку SONY VAIO, диспетчер устройств корректно определяет его как ROSS-TECH.

Подскажите, как решить проблему.

ilia2108
Сообщения: 3028
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: [FAQ] Как установить драйвер в windows 8 64bit

Сообщение ilia2108 » Вчера, 19:17

Konstantin80 писал(а):Здравствуйте! Ситуация один в один как у пользователя выше постом.

Драйвер установился. При подключении шнурка диспетчер устройств пишет "сбой запроса дескриптора устройства".

Ноутбук ASUS K501. В сеть был включен.

Для эксперимента подключал шнур к ноутбуку SONY VAIO, диспетчер устройств корректно определяет его как ROSS-TECH.

Подскажите, как решить проблему.

Попробуйте физически в другой порт втыкать. Посмотрите настройки энергосбережения, чтобы стояли стандартные настройки.
Илья
Команда AVTOадаптер.RU

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 5 гостей