Помогите VAG Com 409.1 !!!!!!!

СкЕт4
Сообщения: 4
Зарегистрирован: 11 май 2012, 19:59
Контактная информация:

Помогите VAG Com 409.1 !!!!!!!

Сообщение СкЕт4 » 11 май 2012, 21:36

Всем привет, купил на днях кабель VAG Com 409.1 ( брал здесь http://www.audi100.ru/forum/viewtopic.p ... ht=#253283) плюс переходник на старые модели...Проблема такая, включаю зажигание программа на видит шнурок ( программа скачана отсюда viewtopic.php?f=2&t=127 вылечена, дрова стоят) завожу двигатель сразу видит шнур, но пишет что ошибок нет ( хотя у меня глючит датчик холла) в чем может быть проблема???

МОЁ ЖЕЛЕЗО:
AUDI 100 C4 1993 года выпуска,
двигатель ААЕ 2,0 литра моновпрыск,
ноутбук LENOVO G560 операционка WIN 7...


P.S.
Может это решит проблему http://avtoadapter.ru/index.php?page=sh ... &Itemid=35 или...блин не хотелось бы выкидывать 4000 руб...
Напишите пожалуйста в последовательности 1)...2)...3)... как должна проходить диагностика на моей машине???
А да, подцепляли мой шнурок у друга на AUDI А6 С5 1998 года, все как часы...без проблем все работает...

Заранее Всем СПАСИБО ЗА ОТВЕТЫ !!!

ilia2108
Сообщения: 2691
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Помогите VAG Com 409.1 !!!!!!!

Сообщение ilia2108 » 12 май 2012, 11:36

Диагностика на вашей машине должна происходить точно так же как и на машине вашего друга, никаких отличий. Подключить шнур к машине, затем к компу, запустить прогу и должно всё работать.
Но если не получается, видимо что-то с диагностическими разъёмами у вас! Точнее - с проводкой к ним! Может быть "криво" установлено доп. оборудование - сигналка, магнитола.. Может быть, если есть ABS и если он неисправен, он может "гадить" в шину, не давая нормально связаться с двигателем.
Точно не сказать, но думаю что-то из этого!
Илья
Команда AVTOадаптер.RU

Аватара пользователя
uncleAlex
Сообщения: 68
Зарегистрирован: 31 янв 2010, 16:20
Контактная информация:

Re: Помогите VAG Com 409.1 !!!!!!!

Сообщение uncleAlex » 16 май 2012, 20:52

Подключить шнур к машине, затем к компу, запустить прогу

и включить зажигание на машине.
311.2/10.63 TACHO 3.01 K+CAN 3.6

ilia2108
Сообщения: 2691
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Помогите VAG Com 409.1 !!!!!!!

Сообщение ilia2108 » 17 май 2012, 00:41

uncleAlex, ага, спасибо за поправку! ;)
Илья
Команда AVTOадаптер.RU

СкЕт4
Сообщения: 4
Зарегистрирован: 11 май 2012, 19:59
Контактная информация:

Re: Помогите VAG Com 409.1 !!!!!!!

Сообщение СкЕт4 » 19 май 2012, 21:11

Делю все так как Вы написали, не коннект, вчера подцепляли к сотке 2,5 TDI, без результатов, пока не поменял в ваге скорость "Start Baud" на 244 и все заработало...Так что может тут собака зарыта...???

СкЕт4
Сообщения: 4
Зарегистрирован: 11 май 2012, 19:59
Контактная информация:

Re: Помогите VAG Com 409.1 !!!!!!!

Сообщение СкЕт4 » 19 май 2012, 21:39

vag com mini будет ли работать с моим шнурком? может его пытнуть?

СкЕт4
Сообщения: 4
Зарегистрирован: 11 май 2012, 19:59
Контактная информация:

Re: Помогите VAG Com 409.1 !!!!!!!

Сообщение СкЕт4 » 19 май 2012, 21:55

http://avtoadapter.ru/index.php?page=sh ... &showall=1 - вот этот если купить такие же будут проблемы???

ilia2108
Сообщения: 2691
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Помогите VAG Com 409.1 !!!!!!!

Сообщение ilia2108 » 20 май 2012, 22:28

Да, возможно у вас были проблемы из-за скорости порта. VAG mini как раз сам выбирает скорости, с ним проблем не будет!
На авто без CAN шины, VCDS с HEX-CAN в принципе работать должен точно так же как VAG mini с вашим адаптером.
Илья
Команда AVTOадаптер.RU

Кто сейчас на конференции

Сейчас этот форум просматривают: Bing [Bot] и 2 гостя