Проверка синего VAG KKL на компе

Punto176
Сообщения: 1
Зарегистрирован: 23 ноя 2011, 23:57
Контактная информация:

Проверка синего VAG KKL на компе

Сообщение Punto176 » 24 ноя 2011, 00:18

Добрый день!
Есть синяя коробочка VAG KKL с чипом FTDI FT232RL.
Поставил дрова, в дополнение к 2 записям в диспетчере устройств (порт и конвертер USB-serial поставились нормально) появлялось какое-то неопознанное устройство.
Можно ли определить, рабочее ли устройство вообще, не подключая его к авто ?
Утилита VAG KKL при тесте порта говорит Port OK, interface not found.

Другая, фиатовская, посылает ATZ и выдает таймаут. Это же модемная команда, в адаптере модем для связи с EBU, значит, модем не отвечает ? Или без авто это не работает ?

Аватара пользователя
SamFM
Сообщения: 486
Зарегистрирован: 31 июл 2009, 21:15
Откуда: Москва
Контактная информация:

Re: Проверка синего VAG KKL на компе

Сообщение SamFM » 26 ноя 2011, 14:40

Punto176 писал(а):Добрый день!
Есть синяя коробочка VAG KKL с чипом FTDI FT232RL.
Поставил дрова, в дополнение к 2 записям в диспетчере устройств (порт и конвертер USB-serial поставились нормально) появлялось какое-то неопознанное устройство.
Можно ли определить, рабочее ли устройство вообще, не подключая его к авто ?
Утилита VAG KKL при тесте порта говорит Port OK, interface not found.

Другая, фиатовская, посылает ATZ и выдает таймаут. Это же модемная команда, в адаптере модем для связи с EBU, значит, модем не отвечает ? Или без авто это не работает ?


Приветствую!
Не подлючая к авто - нельзя.
"Неизвестному устройству" прям в Диспетчере надо обновить драйвера (на сайте ftdi.com или на нашем диске что идет с адаптером есть VCP (virtual com port) драйвера). Причем, после установки драйвера появится ещё 1 неизвестное устройство. Надо то же самое проделать с установкой драйверов.

В общем, суть в том, что сам кабель-интерфейс не видится, пока не подключен к машине с включенным зажиганием.
Самохин Фёдор
Команда Avtoadapter.ru

себель
Сообщения: 9
Зарегистрирован: 18 окт 2011, 08:31
Контактная информация:

Re: Проверка синего VAG KKL на компе

Сообщение себель » 01 дек 2011, 12:08

Добрый день а у меня вообще какие-то не понятки неправильно подключил с переходником 2х2 белый разъем и перестал работать на форуме сказали что могла полелеть микросхема LM339 однока ее замена нечего не дала комп адаптор видит СОМ порт:ОК но пишит (фото) адаптер 3 - необнаружен или не готов, зиний светодиод горит. Подскажите в чем может быть дело
Вложения
Фото-0086.jpg
Фото-0086.jpg (11.03 КБ) 4785 просмотров

Аватара пользователя
uncleAlex
Сообщения: 68
Зарегистрирован: 31 янв 2010, 16:20
Контактная информация:

Re: Проверка синего VAG KKL на компе

Сообщение uncleAlex » 02 дек 2011, 09:56

добавлю из тойже серии
только подключены были правильно
один из таких шнурков даже работал при первом подключении
Изображение
Изображение
Изображение
Изображение
311.2/10.63 TACHO 3.01 K+CAN 3.6

Аватара пользователя
SamFM
Сообщения: 486
Зарегистрирован: 31 июл 2009, 21:15
Откуда: Москва
Контактная информация:

Re: Проверка синего VAG KKL на компе

Сообщение SamFM » 02 дек 2011, 20:12

себель писал(а):Добрый день а у меня вообще какие-то не понятки неправильно подключил с переходником 2х2 белый разъем и перестал работать на форуме сказали что могла полелеть микросхема LM339 однока ее замена нечего не дала комп адаптор видит СОМ порт:ОК но пишит (фото) адаптер 3 - необнаружен или не готов, зиний светодиод горит. Подскажите в чем может быть дело


Здравствуйте. Всё правильно. Возможно, плохо припаяли новую микросхему. Убедитесь, что вы к машине подключаете адаптер и включаете зажигание при проверке. Кстати, микросхема не LM 339, a LM393 нужна.
Самохин Фёдор
Команда Avtoadapter.ru

Аватара пользователя
SamFM
Сообщения: 486
Зарегистрирован: 31 июл 2009, 21:15
Откуда: Москва
Контактная информация:

Re: Проверка синего VAG KKL на компе

Сообщение SamFM » 02 дек 2011, 20:14

uncleAlex писал(а):добавлю из тойже серии


Прозвоните 2х2, может быть подключаете правильно, но сам переходник +12V не туда пересылает.

Если так, LM393 менять надо.
Самохин Фёдор
Команда Avtoadapter.ru

Аватара пользователя
uncleAlex
Сообщения: 68
Зарегистрирован: 31 янв 2010, 16:20
Контактная информация:

Re: Проверка синего VAG KKL на компе

Сообщение uncleAlex » 02 дек 2011, 22:04

В моем случае без переходника.
311.2/10.63 TACHO 3.01 K+CAN 3.6

Аватара пользователя
uncleAlex
Сообщения: 68
Зарегистрирован: 31 янв 2010, 16:20
Контактная информация:

Re: Проверка синего VAG KKL на компе

Сообщение uncleAlex » 08 дек 2011, 20:23

я так понимаю, вот моя причина?
Изображение
311.2/10.63 TACHO 3.01 K+CAN 3.6

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость