Vag-Com 311.2 перестал видеть машину.

ilia2108
Сообщения: 2688
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Vag-Com 311.2 перестал видеть машину.

Сообщение ilia2108 » 19 июн 2012, 18:19

ILYA_Zzz, вам на АК ответили :)
User, да, явно что-то не так с шиной данных у авто! :( Попробуйте отключить всё стороннее оборудование и АБС (да, предохранителем).
Конкретно как проверять шину я не знаю.. Если найдёте где-то инструкцию, выкладывайте ссылку! :)
Илья
Команда AVTOадаптер.RU

ILYA_Zzz
Сообщения: 3
Зарегистрирован: 15 июн 2012, 11:08
Контактная информация:

Re: Vag-Com 311.2 перестал видеть машину.

Сообщение ILYA_Zzz » 19 июн 2012, 22:59

ilia2108, ответ мне не помог, ибо всё это уже пробовал =)
Audi A6 C4 1.8 ADR 1997

ilia2108
Сообщения: 2688
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Vag-Com 311.2 перестал видеть машину.

Сообщение ilia2108 » 19 июн 2012, 23:31

ILYA_Zzz, вам там кто-то посоветовал винду снести. Конечно радикально, зато гарантированно. :) Бог знает что могло сделать это ПО.. я лично его не видел вообще ни разу, по тому сказать не смогу точно!
Илья
Команда AVTOадаптер.RU

ILYA_Zzz
Сообщения: 3
Зарегистрирован: 15 июн 2012, 11:08
Контактная информация:

Re: Vag-Com 311.2 перестал видеть машину.

Сообщение ILYA_Zzz » 20 июн 2012, 21:51

Что-то снести - не выход. Мне по новой всё настроить что есть на ноуте нереально долго. Есть же спецы понимающие, как работает эта программа и какие модули системы она использует. Вот и хотелось бы получить ответ - как исправить, а не как уйти от проблемы)
Помнится, лет 6 назад я так уже обжигался. Запомнил что VAGTool лучше не использовать, а почему забыл)) Но комп тогда был тестовый, снести венду было не жалко.
Audi A6 C4 1.8 ADR 1997

gaogvm
Сообщения: 1
Зарегистрирован: 16 авг 2012, 16:15
Контактная информация:

Re: Vag-Com 311.2 перестал видеть машину.

Сообщение gaogvm » 16 авг 2012, 18:54

WV Vento 1992г эбу 1HO 907 311C vag comчитает только нулевые значения , а они какие то абстрактные непонятные цифры, может кто поможет их расшифровать, лог прикладываю.

trancer
Сообщения: 3
Зарегистрирован: 21 авг 2012, 12:12
Контактная информация:

Re: Vag-Com 311.2 перестал видеть машину.

Сообщение trancer » 21 авг 2012, 12:17

Помогите и мне заодно...машина октавия 2000г. двиг aqy. Не видит двигатель.пробовал и с отключением и абс и магнитолы.месяц назад успешно мне диагностировали машину, а тут ни в какую. Правда совсем недавно установили сигу с автозапуском.может дело в обходчике иммо? и поможет ли его отключение??...провод машину друга читает отлично.

ilia2108
Сообщения: 2688
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Vag-Com 311.2 перестал видеть машину.

Сообщение ilia2108 » 21 авг 2012, 12:55

trancer, да, по всей видимости именно в сигналке и проблема!
Илья
Команда AVTOадаптер.RU

trancer
Сообщения: 3
Зарегистрирован: 21 авг 2012, 12:12
Контактная информация:

Re: Vag-Com 311.2 перестал видеть машину.

Сообщение trancer » 21 авг 2012, 13:21

мне всю сигналку отключать или тока обходчик, чтобы проводок машину увидел??

и кстати при попытке подключения к контроллеру иммо он мне говорит, что либо не удается либо обрыв связи...это опять же из-за обходчика??так и должно быть??

ilia2108
Сообщения: 2688
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Vag-Com 311.2 перестал видеть машину.

Сообщение ilia2108 » 22 авг 2012, 13:08

Что бы наверняка заработало надо пытаться восстановить (на время) всё к максимально стоковому виду.
Илья
Команда AVTOадаптер.RU

trancer
Сообщения: 3
Зарегистрирован: 21 авг 2012, 12:12
Контактная информация:

Re: Vag-Com 311.2 перестал видеть машину.

Сообщение trancer » 22 авг 2012, 13:11

вот кстати вчера выдрал обходчик иммо и унес подальше, все-равно тишина...вот ты говоришь к стоковому...мне достаточно просто питание сигналки отключить или всю проводку выковыривать?

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость