Пневмоподвеска

Al_Vic_Vic
Сообщения: 1
Зарегистрирован: 16 июн 2011, 15:37
Контактная информация:

Re: Пневмоподвеска

Сообщение Al_Vic_Vic » 27 мар 2012, 15:57

С большим интересом прочитал тему.
Все вопросы касаются полно-приводных машин.
А как провести адаптацию на передне-приводных с пневмо-подвеской
только сзади.
Буду очень благодарен если кто откликнется!

elGrifo
Сообщения: 6
Зарегистрирован: 27 мар 2012, 17:11
Контактная информация:

Re: Пневмоподвеска

Сообщение elGrifo » 27 мар 2012, 17:16

адаптация задней пневмоподвески на авант (A6 C5 2.5TDI 99гв.) не алроуд...
Ребят выручайте, думал сделать адаптацию пневмы так как жопа ниже переда, делал по аналогии с уродом, но не вышло(активен только 01 канал) теперь горит ошибка пневмы на панели и ваг выдает ошибку 01437 - Регулируемое положение не запрограммировано, может кто сталкивался, на форуме не нашел, как выровнять задницу и убрать ошибку :?: :!: :!:

ilia2108
Сообщения: 2689
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Пневмоподвеска

Сообщение ilia2108 » 27 мар 2012, 20:38

elGrifo писал(а):адаптация задней пневмоподвески на авант (A6 C5 2.5TDI 99гв.) не алроуд...
Ребят выручайте, думал сделать адаптацию пневмы так как жопа ниже переда, делал по аналогии с уродом, но не вышло(активен только 01 канал) теперь горит ошибка пневмы на панели и ваг выдает ошибку 01437 - Регулируемое положение не запрограммировано, может кто сталкивался, на форуме не нашел, как выровнять задницу и убрать ошибку :?: :!: :!:


Уверены ли вы что вводили правильный логин?
Вообще сложно сказать, достаточно редкий случай. Скажите ваг-номер блока.
Илья
Команда AVTOадаптер.RU

elGrifo
Сообщения: 6
Зарегистрирован: 27 мар 2012, 17:11
Контактная информация:

Re: Пневмоподвеска

Сообщение elGrifo » 27 мар 2012, 21:00

я так думаю что если бы логин не подошел то изменения в силу бы не вступили, до моего вмешательства ошибок по пневме не было, жопа ниже переда была, тест исполнителей проходит на ура....
Контроллер: 4B0 907 553
Компонент: Niveauregelung x013

elGrifo
Сообщения: 6
Зарегистрирован: 27 мар 2012, 17:11
Контактная информация:

Re: Пневмоподвеска

Сообщение elGrifo » 27 мар 2012, 21:44

вот нарыл кое что:

-Первый раз столкнулся с А6, у которой пневмобаллоны только сзади (код комплектации 1BG). Стандартная и неоднократно использованная процедура адаптации пневмоподвески для Allroad( 34 – допуск - 31564 – адаптация – 001 канал – ввести значение в мм - 002 канал – значение – 003 канал – значение – 004 канал – значение – 005 канал – ввести 1) не годится для данного авто, т.к. активен только 1-й канал адаптации ( если 1 – регулирование включено, если 0 – выключено). Поэтому пришлось воспользоваться процедурой из Эльзы: базовая установка с использованием подставок:

Порядок выполнения работ


Базовая установка производится с помощью функции 11 „Логин“.


Установить распорку -T40002-

Выполнить функцию 11 „Логин“





Индикация на дисплее:


Нажать кнопки 1 и 1.


Быстрая передача данных ПОМОЩЬВыбрать функцию ХХ


Индикация на дисплее:


Подтвердить ввод кнопкой Q.


Быстрая передача данных Q11 - Процедура идентификации


Индикация на дисплее:


Нажать клавиши 3, 1, 5, 6 и 4.


Процедура идентификации Ввести код XXXXX


Индикация на дисплее:


Подтвердить ввод кнопкой Q.


Процедура идентификации QКод 31564


Индикация на дисплее:


Нажать кнопки 0 и 4.


Быстрая передача данных ПОМОЩЬВыбрать функцию ХХ


Индикация на дисплее:


Подтвердить ввод кнопкой Q.


Быстрая передача данных Q04 - Базовая настройка


Индикация на дисплее:


Нажать кнопки 0, 0 и 1.


Базовая установка Ввести номер группы индикации XXX


Индикация на дисплее:


Подтвердить ввод кнопкой Q.


Базовая настройка QНомер группы индикаций 001


Индикация на дисплее:


Нажать кнопку →.

Система выпускает воздух и опускает заднюю часть автомобиля до распорки -T40002-.

Одновременно блок управления удаляет прежнее положение регулировки. Производится регистрация ошибки (ошибка 01437).


В системе производится базовая настройка ->ждать


После выполнения „базовой настройки 1“ на дисплее появляется следующая индикация:


Только теперь нажать на кнопку 3.


В системе производится базовая настройка ->далее с базовой настройкой 2


Индикация на дисплее:


Нажать кнопку →.


Теперь базовая установка выполнена.


Затем удалить содержимое памяти неисправностей → Самодиагностика ходовой части; Группа ремонта01.


В системе производится базовая настройка ->Регулировочное положение адаптировано

И вот тут начались непонятки. После входа в канал 1 базовых установок машина опускается, затем иногда поднимается, иногда нет. Что подразумевается под фразой «Только теперь нажать на кнопку 3». Прошу откликнуться тех, кто делал эту процедуру именно с VAS, потому что есть отличия от Вагкома. Прошу разжевать по пунктам, чтобы понял даже прапорщик
Заранее благодарен

и это все что смог найти, но это VAS а как решить данную проблему при помощи VAG-COM 409.1 (KKL) USB

p.s. вот ссылка на оригинал - http://www.audi-forum.ru/forum/index.ph ... opic=59183

ilia2108
Сообщения: 2689
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Пневмоподвеска

Сообщение ilia2108 » 28 мар 2012, 14:44

elGrifo, надо всё делать как на олроаде, только чуть другие значения по высоте. Вы 402 вводили?
Илья
Команда AVTOадаптер.RU

elGrifo
Сообщения: 6
Зарегистрирован: 27 мар 2012, 17:11
Контактная информация:

Re: Пневмоподвеска

Сообщение elGrifo » 29 мар 2012, 01:03

может быть подскажите как восстановить базовые значения?...

elGrifo
Сообщения: 6
Зарегистрирован: 27 мар 2012, 17:11
Контактная информация:

Re: Пневмоподвеска

Сообщение elGrifo » 29 мар 2012, 09:34

ввожу 402 кнопка сохранить не активна...
при нажатии на тест выдает эрор.

elGrifo
Сообщения: 6
Зарегистрирован: 27 мар 2012, 17:11
Контактная информация:

Re: Пневмоподвеска

Сообщение elGrifo » 29 мар 2012, 13:04

Сообщение от LittleTOXA
В ELSA описана процедура и она для пневмы на одной оси очень простая:

1) Поставить машину на спец подпорку T40002 (Hilfklötze)
2) Войти в блок 34 (Пневмоподвеска)
3) Нажать Логин (11) и ввести 31564
4) Войти в Измерения (08), открыть группу 001, нажать кнопку "в Базовые установки)
5) Выключить зажигание и через 30 секунд включить снова
6) Чтение группы 002, опять "в Базовые установки"

Все, адаптация выполнена.

То, что упала жопа говорит о том, что подпорки не было и сохранилось штатное значение высоты - отбойник.

Поднимай равномерно зад машины (за сам кузов, подвеску не трогать) на желаемую высоту и потом делай адаптацию, это значение будет сохранено.

спасибо Тохе проделал вышеописанную процедуру и все ok :D

Lezgin
Сообщения: 2
Зарегистрирован: 17 сен 2012, 07:55
Контактная информация:

Re: Пневмоподвеска

Сообщение Lezgin » 17 сен 2012, 08:43

Всем привет!ребят.помогите пож-та.ничего уже не хочу.просто хочу вернуться к "заводским" установкам.
залез на свою голову в мозги пневмоподвески.решил "выравнять" своё авто.(олроуд).
сначала села жопа.кое-как поднял.не знаю куда тыкал.перетыкал усё подряд,вроде как-то поднялась.
но при этом постоянно лампочка,которая со стрелками вверх вниз.
раньше машина свободно поднималась и опускалась.теперь надо чуток проехать.чтоб она поднялась или наоборот.
сегодня с утра ВЫРВАЛ ПЕРЕДНИЙ бампер. :cry:
вечером поставил как обычно,на одном и том же месте.перед бампером со стороны пассажира небольшой бордюр.до этого он его не касался.сегодня завёл.прогрел и отъехал назад.слышу скрежет,ладно думаю,мелочь.
тут рядом тётка проходит и тычет мне пальце в район бампера.вышел посмотреть и чуть не отъехал в мир иной.
вырвал полностью.
т.е.подвела эта чёртова лампочка.видно машина просела за ночь(жопа вроде в норме была,на перед не обратил внимание)начал сдавать назад а тут бац и на те.
теперь у меня две беды.надо погасить эту лампочку и найти бампер.
помогите.подскажите.
как сбросить ошибки.

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость