VAG-COM 311.2 и 409.1 - установка драйверов, регистрация (+)

Аватара пользователя
Mr.olnov
Сообщения: 6
Зарегистрирован: 03 июл 2010, 10:44
Откуда: Piter-grad Russia
Контактная информация:

Re: VAG-COM 311.2 - установка драйверов, регистрация

Сообщение Mr.olnov » 04 июл 2010, 18:03

Николай писал(а):Так там в начале есть сылки на все эти программы и дрова, скачай они весят метров 12

Спасиб! Уже (тока што) скачал, поставил, проверил - работает! :P
P/S/ Зашел отписаться, что уже все огонек :)

Obrez
Сообщения: 1
Зарегистрирован: 05 июл 2010, 16:50
Контактная информация:

Re: VAG-COM 311.2 - установка драйверов, регистрация

Сообщение Obrez » 05 июл 2010, 16:56

Доброго времени суток! Получил по почте кабель 409.1 винда его видит дрова устанавливаються а вот сам ваг ком не видит и все тут((( пробывал в настройках менять разные порты на 2 компьютерах все равно не видит... и лампочка на нем не горит(если она вообще должна гореть)

Николай
Сообщения: 44
Зарегистрирован: 04 май 2010, 18:16
Контактная информация:

Re: VAG-COM 311.2 - установка драйверов, регистрация

Сообщение Николай » 05 июл 2010, 17:06

Лампочка загорается когда подключаешь его к авто. Ты все сделал как было выше описано?

purgen32
Сообщения: 2
Зарегистрирован: 14 июн 2010, 15:26
Контактная информация:

Re: VAG-COM 311.2 - установка драйверов, регистрация

Сообщение purgen32 » 05 июл 2010, 19:15

не могу разобраться в след.
заказал у вас кабаль VAG-COM 409.1.
весь софт и дрова установил без проблем,
при попытке подключить к машине цепляется только к приборке и подушкам.
остальные пишет нет связи с контролером
при испытании ODD-II на совместимость(кнопка в проге) выдаёт разные ошибки(либо сомнительный протокол либо что-то ещё, сейчас не помню текст)
машина: passat b5 98
windows 7
всё переустанавливал несколько раз.
попробовать на других машинах нет возможности, на других компах тоже(ноут один)

Николай
Сообщения: 44
Зарегистрирован: 04 май 2010, 18:16
Контактная информация:

Re: VAG-COM 311.2 - установка драйверов, регистрация

Сообщение Николай » 05 июл 2010, 20:16

Я конечно не спец но может чем помогу.
Я правильно понял что дрова и регистрацию ты сделал как написано в этой инструкции?
Если да то заходи в диспетчер устройств, находи шнур, свойства, порт сетингс, эдвайсет, порт СОМ2, латенси тайм 12, в настройках самой проги, должен тоже порт СОМ2. А вообще я так устанавливал, открываю диспетчер устройств, вставляю диск который прислали со шнуром на нем прога и дрова. Если нет диска то дрова можно скачать выше. Вставил шнур, в диспетчере появилось новое устройство желтый вопросик, навожу свойства, дрова обновить, у меня винда спрашивает автоматически в нете, или в ручную на данном компе, кликаешь в ручную указываешь где дрова на СД диске если тебе его прислали или (допустим на диске D в новой папке). дрова установились, появилось ещё одно новое оборудование, с ним такая же операция. потом обязательно регистрация программы как описано, ну и соответственно настройки, я поставил СОМ2. Если ты сделал все так и у тебя настройки такие то возможно шнур бракованный. Главное установи правильно дрова настрой программу и дрова и зарегистрируй, и тыкая только в один ЮСБИ порт на который изначально установил дрова, иначе глюки будут. Да кстати на недели устанавливал другу, у меня виста у него 7ка процедура одинаковая, и работало все на ура.

Pilot_MiG
Сообщения: 2
Зарегистрирован: 27 июл 2010, 21:24
Контактная информация:

Re: VAG-COM 311.2 - установка драйверов, регистрация

Сообщение Pilot_MiG » 27 июл 2010, 21:31

Доброго времени суток. Подскажите в чем дело? Все установилось, все работает (311.2), но не в русской не в английской версиях не показывает при тесте label файлы, хотя они в проге есть. Устанавливал на диск D:, может поэтому? Установлена Vista, прогу ставил в соответствии с инструкциями выше. И еще, не встал VAG Tool, и нужен ли он если 311.2 работает, похоже, нормально кроме описанного выше?

andre5621
Сообщения: 2
Зарегистрирован: 29 июл 2010, 14:15
Контактная информация:

Re: VAG-COM 311.2 - установка драйверов, регистрация

Сообщение andre5621 » 29 июл 2010, 14:22

при подключении к авто не загорается лампочка на шнуре! Так и должно быть?

Николай
Сообщения: 44
Зарегистрирован: 04 май 2010, 18:16
Контактная информация:

Re: VAG-COM 311.2 - установка драйверов, регистрация

Сообщение Николай » 29 июл 2010, 16:00

На сколько знаю нет, при подключении должен загораться диод не зависимо подключен шнур к буку или нет.

Pilot_MiG
Сообщения: 2
Зарегистрирован: 27 июл 2010, 21:24
Контактная информация:

Re: VAG-COM 311.2 - установка драйверов, регистрация

Сообщение Pilot_MiG » 29 июл 2010, 16:38

andre5621 писал(а):при подключении к авто не загорается лампочка на шнуре! Так и должно быть?

Нет, лампочка должна гореть

andre5621
Сообщения: 2
Зарегистрирован: 29 июл 2010, 14:15
Контактная информация:

Re: VAG-COM 311.2 - установка драйверов, регистрация

Сообщение andre5621 » 31 июл 2010, 11:28

странно, хотя ошибки читает

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость