Отключение печки при работающем Webasto

tristannur
Сообщения: 7
Зарегистрирован: 03 дек 2010, 18:48
Контактная информация:

Отключение печки при работающем Webasto

Сообщение tristannur » 03 дек 2010, 19:13

Добрый день форумчане.
Есть ку7 3.0 тди (07.2010). На ней штатно, т.е. за доп.деньги установлен с завода автономный отопитель (с таймерами в мми и пультом дистанционного запуска). Наступили морозы под 40 и соответственно для безболеззненной заводки используется прогрев по таймерам автономным отопителем Webasto. Однако отопитель сам включает печку (как ни пробовал ее вырубить - все равно врубает). И работающая печка выжырает акб так, что срабатывает защита и вырубается тогда уже и сам отопитель. Соответсвенно движок стоит колом и завестись уже невозможно (пускового тока не хватает на заводку), а акб показывает 10% заряда. Для наших морозов главное движок прогреть и авто завести, а не греть салон. Может кто знает как с помощью вага (или другого действия) провести манипуляции, что бы блок отопителя не врубал вообще печку? Был бы очень признателен за помощь, а то прям какие то танци с бубном вокруг задубевшей машины в мороз -40.
На прошлой авте стояла тоже вебаста, но ее ставили не штатно. Так там вопрос решался очень просто - с вебасты шел блок из трех предохранителей, вот один просто вытыкнули и все: печка вообще не задействована была в процессе.

Bimba
Сообщения: 28
Зарегистрирован: 06 дек 2010, 14:53
Контактная информация:

Re: Отключение печки при работающем Webasto

Сообщение Bimba » 06 дек 2010, 15:23

tristannur писал(а):Добрый день форумчане.
Есть ку7 3.0 тди (07.2010). На ней штатно, т.е. за доп.деньги установлен с завода автономный отопитель (с таймерами в мми и пультом дистанционного запуска). Наступили морозы под 40 и соответственно для безболеззненной заводки используется прогрев по таймерам автономным отопителем Webasto. Однако отопитель сам включает печку (как ни пробовал ее вырубить - все равно врубает). И работающая печка выжырает акб так, что срабатывает защита и вырубается тогда уже и сам отопитель. Соответсвенно движок стоит колом и завестись уже невозможно (пускового тока не хватает на заводку), а акб показывает 10% заряда. Для наших морозов главное движок прогреть и авто завести, а не греть салон. Может кто знает как с помощью вага (или другого действия) провести манипуляции, что бы блок отопителя не врубал вообще печку? Был бы очень признателен за помощь, а то прям какие то танци с бубном вокруг задубевшей машины в мороз -40.
На прошлой авте стояла тоже вебаста, но ее ставили не штатно. Так там вопрос решался очень просто - с вебасты шел блок из трех предохранителей, вот один просто вытыкнули и все: печка вообще не задействована была в процессе.



Если всё установлено штатно то такой проблемы быть не должно а вот наличие второго АКБ должно
С завода автономка как правило идёт и дополнительным аккумулятором
но как вариант, перед остановкой движка, поубавить температуру на климате и оставить малые обороты не помешает
SHURIK2101 на форуме touran-club.ru очень много посвятил теме webasto
он писал что при работающей печке салона сила тока достигает 5 А
а при работе webasto 3 А и то только в момент запуска

Аватара пользователя
LittleTOXA
Сообщения: 1402
Зарегистрирован: 23 апр 2009, 00:09
Откуда: Russia, Moscow
Контактная информация:

Re: Отключение печки при работающем Webasto

Сообщение LittleTOXA » 08 дек 2010, 15:35

tristannur писал(а):Добрый день форумчане.
Есть ку7 3.0 тди (07.2010). На ней штатно, т.е. за доп.деньги установлен с завода автономный отопитель (с таймерами в мми и пультом дистанционного запуска). Наступили морозы под 40 и соответственно для безболеззненной заводки используется прогрев по таймерам автономным отопителем Webasto. Однако отопитель сам включает печку (как ни пробовал ее вырубить - все равно врубает). И работающая печка выжырает акб так, что срабатывает защита и вырубается тогда уже и сам отопитель. Соответсвенно движок стоит колом и завестись уже невозможно (пускового тока не хватает на заводку), а акб показывает 10% заряда. Для наших морозов главное движок прогреть и авто завести, а не греть салон. Может кто знает как с помощью вага (или другого действия) провести манипуляции, что бы блок отопителя не врубал вообще печку? Был бы очень признателен за помощь, а то прям какие то танци с бубном вокруг задубевшей машины в мороз -40.
На прошлой авте стояла тоже вебаста, но ее ставили не штатно. Так там вопрос решался очень просто - с вебасты шел блок из трех предохранителей, вот один просто вытыкнули и все: печка вообще не задействована была в процессе.


На A4 была установка в менюшке включения вебасты - греть ли салон.
Предположу, такая же есть и на Q7.
Второй вариант - смотреть кодировку и "Адаптацию", там тоже можно отключать отопление салона.
Антон Самохин
Команда AVTOадаптер.RU

tristannur
Сообщения: 7
Зарегистрирован: 03 дек 2010, 18:48
Контактная информация:

Re: Отключение печки при работающем Webasto

Сообщение tristannur » 08 дек 2010, 18:31

LittleTOXA писал(а):На A4 была установка в менюшке включения вебасты - греть ли салон.
Предположу, такая же есть и на Q7.
Второй вариант - смотреть кодировку и "Адаптацию", там тоже можно отключать отопление салона.


В том то и дело что нет. Если бы было в меню то вопросов бы не было. В кодировке отопителя стояли цифры 0000101, т.е. судя по http://www.audi-portal.com/ru/diagnostic/ecu_11263.html#1 стояло только на обогрев салона. Переставил на 0000001 - стало греть и движок. Вот про вариант отключения через "Адаптацию" очень нравиться, но как ее решить практически - не знаю. Ваг имеется.

Аватара пользователя
LittleTOXA
Сообщения: 1402
Зарегистрирован: 23 апр 2009, 00:09
Откуда: Russia, Moscow
Контактная информация:

Re: Отключение печки при работающем Webasto

Сообщение LittleTOXA » 13 дек 2010, 13:25

tristannur писал(а):
LittleTOXA писал(а):На A4 была установка в менюшке включения вебасты - греть ли салон.
Предположу, такая же есть и на Q7.
Второй вариант - смотреть кодировку и "Адаптацию", там тоже можно отключать отопление салона.


В том то и дело что нет. Если бы было в меню то вопросов бы не было. В кодировке отопителя стояли цифры 0000101, т.е. судя по http://www.audi-portal.com/ru/diagnostic/ecu_11263.html#1 стояло только на обогрев салона. Переставил на 0000001 - стало греть и движок. Вот про вариант отключения через "Адаптацию" очень нравиться, но как ее решить практически - не знаю. Ваг имеется.


К сожалению, нет под рукой такой машины с вебасто, сбросьте пож-та номер блока управления webasto и климат-контроля, может удастся что-то найти. Ну и под кнопку Adaptation зайдите, поперебирайте каналы, весьма вероятно там будет в одном из них подобная опция.
Антон Самохин
Команда AVTOадаптер.RU

tristannur
Сообщения: 7
Зарегистрирован: 03 дек 2010, 18:48
Контактная информация:

Re: Отключение печки при работающем Webasto

Сообщение tristannur » 13 дек 2010, 19:32

LittleTOXA писал(а):К сожалению, нет под рукой такой машины с вебасто, сбросьте пож-та номер блока управления webasto и климат-контроля, может удастся что-то найти. Ну и под кнопку Adaptation зайдите, поперебирайте каналы, весьма вероятно там будет в одном из них подобная опция.


Если я правильно понял то номера блоков: вебасто - 4L0 910 105 Heizgeraet H08 0120 и еще 4L0 265 105 M, климат - 4L0 910 043 C Klima 4 zonen H12 0030.
Залазил в адаптацию вебасто, но там ничего не нашел, Судя по http://www.audi-portal.com/ru/diagnostic/ecu_11261.html#1 тьам такого нет.

tristannur
Сообщения: 7
Зарегистрирован: 03 дек 2010, 18:48
Контактная информация:

Re: Отключение печки при работающем Webasto

Сообщение tristannur » 19 дек 2010, 18:02

Пока только смог в 15 канале адаптации климата снизить напряжение до 3В работы вентилятора печки в режиме работы автономного отопителя. Совсем отключить пока не получается.

hius_adaw
Сообщения: 11
Зарегистрирован: 25 фев 2010, 13:54
Контактная информация:

Re: Отключение печки при работающем Webasto

Сообщение hius_adaw » 17 дек 2012, 10:32

Подскажите, что делать, автономка заблокировалась по ошибке воспламенения, и при попытке сбросить ошибки в блоке, говорит, что блок сбрасывать отказался.

ilia2108
Сообщения: 2689
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Отключение печки при работающем Webasto

Сообщение ilia2108 » 18 дек 2012, 10:36

Какое авто? Какая именно ошибка? Напишите еще ваг номер контроллера.
Илья
Команда AVTOадаптер.RU

hius_adaw
Сообщения: 11
Зарегистрирован: 25 фев 2010, 13:54
Контактная информация:

Re: Отключение печки при работающем Webasto

Сообщение hius_adaw » 18 дек 2012, 15:07

Машина passat B6 3.2бенз 2008 года.
Ошибка была по свече розжига автономки, дальше в окне ошибок было написано, что обогреватель заблокирован.

При попытке сбросить все ошибки в блоке, ВАГ выдавал сообщение, что блок отказался выпонять эту команду.

К сожалению, я уехал в командировку и пока не могу выяснить номер блока, и дословное описание ошибки, как смогу, сразу отпишусь.

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и 2 гостя