Нет ответа от контроллеров.

ALEX
Сообщения: 3
Зарегистрирован: 29 май 2010, 17:03
Контактная информация:

Нет ответа от контроллеров.

Сообщение ALEX » 29 май 2010, 17:19

Купил у Вас шнурок, подключил к разъёму в авто(AUDI A4 2001г.),видит только двигатель,климу, приёмник и часть АКПП. Всё остальное, пишет нет ответа от контроллера. В чём дело? И ещё не могу найти коды ошибок. Помогите разобраться.

Аватара пользователя
Sersh
Сообщения: 4
Зарегистрирован: 30 май 2010, 12:53
Контактная информация:

Re: Нет ответа от контроллеров.

Сообщение Sersh » 30 май 2010, 13:02

Цитата из Руководства:
Замечание: Ваш автомобиль не будет иметь всех Модулей Управления, внесенных в список VAG-COM, только те что были установлены в вашем транспортном средстве.
Коды ошибок: Например - http://www.multitronics.ru/kody/
Сергей
VCDS ExperiMenter

Ferrari
Сообщения: 24
Зарегистрирован: 20 апр 2010, 18:41
Контактная информация:

Re: Нет ответа от контроллеров.

Сообщение Ferrari » 30 май 2010, 17:32

Если нет ответа от контроллера - значит данного контроллера нет в авто.
Как вариант- он есть, но отключен.

VenoM
Сообщения: 5
Зарегистрирован: 04 июл 2010, 23:14
Контактная информация:

Re: Нет ответа от контроллеров.

Сообщение VenoM » 06 июл 2010, 15:39

Возник вопрос. Тоже делал диагностику. Часть есть контроллеров, а часть пишет что их нету. Вот несколько из списка неработающих:
Центральный замок
Комфорт
Электрика бортовой сети
Автономный отопитель

Я как бы новичок в этом деле, но мне кажется что они должны присутствовать на машине. Особенно ЦЗ, если он как бы работает, да и к комфорту я думаю должны относиться стеклоподъёмники и люк. Или это не так?


___
С уважением, Алексей.

Николай
Сообщения: 44
Зарегистрирован: 04 май 2010, 18:16
Контактная информация:

Re: Нет ответа от контроллеров.

Сообщение Николай » 06 июл 2010, 16:16

VenoM писал(а):Возник вопрос. Тоже делал диагностику. Часть есть контроллеров, а часть пишет что их нету. Вот несколько из списка неработающих:
Центральный замок
Комфорт
Электрика бортовой сети
Автономный отопитель

Я как бы новичок в этом деле, но мне кажется что они должны присутствовать на машине. Особенно ЦЗ, если он как бы работает, да и к комфорту я думаю должны относиться стеклоподъёмники и люк. Или это не так?


___
С уважением, Алексей.

Для начала надо сказать какая у вас машина.
Если стоит блок комфорта то центральный замок будет отсутствовать, сам центральный входит в блок комфорта, он должен читаться.
Электроника бортовой цепи то же должна читаться, правда в программе ваг их несколько.
Автономный отопитель только в том случае если он стоит на машине.
А вообще из за неправильной установки дров и настройки программы, некоторые блоки могут не читаться. Правильно ли вы установили драйвера зарегистрировали программу и настроили её. И при диагностике должно быть включено зажигание не или что бы авто было заведено, при его отключении программа будет показывать что некоторых контролеров нет, и не сможет их продиагностировать!

VenoM
Сообщения: 5
Зарегистрирован: 04 июл 2010, 23:14
Контактная информация:

Re: Нет ответа от контроллеров.

Сообщение VenoM » 06 июл 2010, 16:58

Ауди А4 1.8T Кватро. 99год, рестайлинг если не ошибаюсь. Американка. Есть климат контроль.


Ну я читал только те контроллеры которые на вкладке "Общие".
Устанавливал всё по инструкции, вроде как всё установилось нормально, без ошибок и т.д. Проверял при включенном зажигании.



___
С уважением, Алексей.

Николай
Сообщения: 44
Зарегистрирован: 04 май 2010, 18:16
Контактная информация:

Re: Нет ответа от контроллеров.

Сообщение Николай » 06 июл 2010, 17:11

А шнур и программа какие?
Попробуйте автосканом, или есть функция поис контролеров.

У меня а4 Б6 2002
вот те контролеры все контролеры (блоки) которые ставят на мою модель
01,02,03,08,09,0F,15,16,17,18,36,37,45,46,55,56,57,65,67,69,75,76,77
из них у меня
01 двигатель
03 абс
08 климат
09 электрика бортовой сети
15 аэрбег
16 руль
17 панель приборов
46 блок комфорта
56 радио
остальных нет по комплектации если я не ошибаюсь это минимальный список и у вас долны они тоже быть по комплектации.

Сканируйте автосканом, выберите модель программа сама найдет все контролеры и отсканирует их, если будут ошибки, то выход из автоскана, вход в контролер проверка его тестом, стереть ошибки для дальнейшей проверки!

Huntress
Сообщения: 9
Зарегистрирован: 12 июл 2010, 10:25
Контактная информация:

Re: Нет ответа от контроллеров.

Сообщение Huntress » 12 июл 2010, 10:49

Здравствуйте!
Авто Golf 3 1992
Шнурок покупала у вас, большое спасибо!
При покупке Олегом сделана была адаптация ДЗ, в качестве теста, всё ОК.
А вчера вот возник вопрос... Опишу пошагово.
На заглушенной машине подключаю шнур через переходник к диагност.разъемам, при подключении черного 2-х конт. разъема на адаптере загорается зеленый светодиод. При подключении белого 2-х конт. разъема - ничего не происходит.
Далее - сначала вагком писал, что COM2 недоступен. В "настройках" изменила на COM3, Адаптер найден...
При каждом отключении/подключении шнура к ноуту, устанавливает драйвера по-новой...
Автоскан - долго сканирует, потом пишет "___конец", и всё.
Захожу в "01-двигатель" - в левом верхнем углу окна пишет, типа что-то ищет, потом пишет, что "контроллер не отвечает".
То есть даже ошибки считать не могу...
Сверху окна программы пишет "контроллер открыт", но теперь он это пишет, даже если шнур не подключен к ноуту...

Подскажите, пожалуйста, что я делаю неверно...

Николай
Сообщения: 44
Зарегистрирован: 04 май 2010, 18:16
Контактная информация:

Re: Нет ответа от контроллеров.

Сообщение Николай » 12 июл 2010, 11:14

У вас все настроено как выше описано? Дрова могут устанавливаться заново при каждом подключении в том случае если вы подключаете в другой юсби порт. Из за это будет меняться настройки СОМ. И могут быть сбои в работе, такие как - писать что контролер недоступен, или ошибка связи нет доступа СОМ. Нужно удалить все дрова с тех портов куда вы подключали шнур, оставить один настроить его и им пользоваться. Контролер может быть недоступен как по причине вышесказанного, так и из за не включенного зажигания, автосканирование и просто сканирование надо проводить при включенном зажигании.

Huntress
Сообщения: 9
Зарегистрирован: 12 июл 2010, 10:25
Контактная информация:

Re: Нет ответа от контроллеров.

Сообщение Huntress » 12 июл 2010, 11:39

Спасибо большое за оперативный ответ!
Николай писал(а):У вас все настроено как выше описано?
Подскажите, где именно - выше?

Николай писал(а):Дрова могут устанавливаться заново при каждом подключении в том случае если вы подключаете в другой юсби порт. Из за это будет меняться настройки СОМ. И могут быть сбои в работе, такие как - писать что контролер недоступен, или ошибка связи нет доступа СОМ. Нужно удалить все дрова с тех портов куда вы подключали шнур, оставить один настроить его и им пользоваться. Контролер может быть недоступен как по причине вышесказанного, так и из за не включенного зажигания, автосканирование и просто сканирование надо проводить при включенном зажигании.
Да, само собой, в "01-двигатель" и "автосканирование" ломилась при включенном зажигании...
Ок, буду пробовать удалить драйвера и настроить заново. Спасибо, Николай.

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость