шнурок Vagcom 805.1 - проблемы с работой

XXL
Сообщения: 2
Зарегистрирован: 04 май 2010, 19:12
Контактная информация:

шнурок Vagcom 805.1 - проблемы с работой

Сообщение XXL » 04 май 2010, 19:22

приобрел у вас данный шнурок год назад, сначала работал без вопросов - примерно полгода назад стали появляться сообщения о том, что версия не зарегистрирована а сейчас при нажатии на кнопку "тест" пишет "self-test failed" , соответственно ни в один из блоков не входит, ошибку пишет... куда копать, версию проги ставил с прилогаемого диска, не переустанавливал, все как сразу поставил так и есть.

~~~~~~~~~~
PORT STATUS: OK
Interface: FOUND!
Type: Ross-Tech HEX USB
Version: 1.78
Status: Failed Self Test!
K1: OK
K2: OK
~~~~~~~~~~

Аватара пользователя
LittleTOXA
Сообщения: 1402
Зарегистрирован: 23 апр 2009, 00:09
Откуда: Russia, Moscow
Контактная информация:

Re: шнурок Vagcom 805.1 - проблемы с работой

Сообщение LittleTOXA » 12 май 2010, 23:32

XXL писал(а):приобрел у вас данный шнурок год назад, сначала работал без вопросов - примерно полгода назад стали появляться сообщения о том, что версия не зарегистрирована а сейчас при нажатии на кнопку "тест" пишет "self-test failed" , соответственно ни в один из блоков не входит, ошибку пишет... куда копать, версию проги ставил с прилогаемого диска, не переустанавливал, все как сразу поставил так и есть.

~~~~~~~~~~
PORT STATUS: OK
Interface: FOUND!
Type: Ross-Tech HEX USB
Version: 1.78
Status: Failed Self Test!
K1: OK
K2: OK
~~~~~~~~~~


Снести всё, перезагрузить компьютер, установить программу. Затем сначала воткнуть кабель в машину, потом в ноутбук, повторить попытку теста. Должно ожить.
Антон Самохин
Команда AVTOадаптер.RU

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость