Проблема с Audi A4 B6

DIO_alex
Сообщения: 2
Зарегистрирован: 08 дек 2017, 21:31
Контактная информация:

Проблема с Audi A4 B6

Сообщение DIO_alex » 08 дек 2017, 21:46

Добрый день!
Имеются три Audi A4 B6: америкос 1.8T AMB 2002г, европа 1.8T BFB 2004г и европа 3.0 ASN 2001г. Так вот к двигателю 3.0 ASN шнурок VCDS с версией софта 17.8.0 (как впрочем и с версией 16.5.0.7) никак не хочет подключаться. К двум другим машинам проблем нет, к другим блокам машины с ASN также подключается без проблем, все работает отлично и быстро, а вот именно к движку ну никак. Дешевый китайский шнурок при этом подключается ко всему без проблем ко всем блокам во всех трех машинах, в том числе и к движку ASN. Также шнурок VCDS отлично работал со Skoda Yeti. Сделал скрин экрана того момента, на котором программа зацикливается: идет подключение, отображается инфа по движку, затем на секунду кнопки становятся активными, затем снова обрыв связи, кнопки становятся неактивными и так до бесконечности. Подскажите, пожалуйста, как можно решить эту проблему?
Вложения
Ошибка 3.0.png
Ошибка 3.0.png (206.77 КБ) 83 просмотра

ilia2108
Сообщения: 3066
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Проблема с Audi A4 B6

Сообщение ilia2108 » 11 дек 2017, 08:17

В машине что-то шумит в шину и не даёт стабильно работать программе. Может быть всё что угодно, начиная от нештатного оборудования, кончая каким-нибудь неработающим ЭБУ.
Илья
Команда AVTOадаптер.RU

DIO_alex
Сообщения: 2
Зарегистрирован: 08 дек 2017, 21:31
Контактная информация:

Re: Проблема с Audi A4 B6

Сообщение DIO_alex » 11 дек 2017, 13:36

В машине всё полный сток, никаких нештатных устройств, вроде, нет... Ни сигнализации, ни музыки. Да и ко всем остальным блокам подключается без проблем... Машина на нормальном ходу, ничего не глючит, так что ЭБУ движка тоже, вроде, в порядке.

ilia2108
Сообщения: 3066
Зарегистрирован: 21 мар 2012, 17:29
Контактная информация:

Re: Проблема с Audi A4 B6

Сообщение ilia2108 » 15 дек 2017, 09:04

Проблем с этим двигателем на уровне поддержки эбу программой нет, должен читаться полноценно.

Поскольку с остальными блоками и с другими автомобилями проблем нет, можно сделать вывод, что это электрическая проблема данного авто. Посмотрите физикески проводку, разъёмы на ЭБУ - нет ли там коррозии, повреждений.
Илья
Команда AVTOадаптер.RU

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость